Problems with Trillian

I just confirmed that CAV version caused my version of Trillian Pro 3.1 to discard my connection settings to all my IM’s (Yahoo, AOL and MSN). This is not the first time I have seen this as earlier this spring this problem occurred on another computer immediately after installing CAV.

Any suggestions or questions?


What steps have you taken to confirm this issue?

Also, if you open CAVS from the systray, go to About and look at Version Information, what is the Program Updates Version? (I ask because is an older version; not the current release).


Then the version would be CAV and this was downloaded last week. Again this problem also occurred on another computer in the early spring of this year with an older version of CAV which by now must be several versions old.

Confirmation was simple. I had Trillian installed on a newer machine which had no anti-virus. It worked fine. When I installed CAV, my connection setups went away almost like I never had them saved. Everytime I reentered them, save it and restarted Trillian, it was never saved. I turned off CAV, restarted Trillian and reenter all my connection settings. Whenever I restarted Trillian numerous times, all my IM sessions are connected. When I start CAV and restart Trillian, all my IM settings are gone and I have to reeneter it.

I tried turning off HIP and even selected Trillian to be an excluded application and this did not work even after I rebooted my laptop.

So simply by Exiting CAVS, Trillian works? You’re not disabling CAVS from Startup and rebooting?

And even so, you have to re-enter the settings in Trillian; it doesn’t re-appear after shutting down CAVS?


PS: Try just shutting down the ON-Access scanner. Right-click systray icon, select “Disable On-Access”. Leave CAVS running, see if that works.

Disabling On Access also does not work.

Apparently another AV used to conflict w/Trillian, due to the email scan engine. Perhaps we’ve got the same scenario here.

One at a time, disable the Incoming Email Scan, Outgoing Email Scan, and Mass-Mailing Worm Detection. If the issue didn’t resolve at any of those, try all three.

My thought process is, if simply Exiting CAVS resolves the problem, then it’s not a driver-related issue, as that would still continue. So it has to be related to an active module; I don’t think the On-Demand scanner (when it’s not running) would do it.


I gave it a quickie test last night and with Email Scanner off, the problem is still the same. I will check more thoroughly tonight.

If this isn’t resolved soon, I am going to have to uninstall CAV and use another product. Hopefully I am not alone with this problem.

I haven’t been able to come up with any other reports on this issue. I am going to see if the development team is aware of this, and has any solutions or fixes.


I came across this

I’d love to know what happened to mrh829 after that one post… I did note that even with that, there was a reference to Trillian updating; all the other posts seemed related to a Trillian update as well (along with some Windows stuff, too).

I do know the last Windows updates wreaked havoc for a lot of users. Did this problem occur around any updates like these?


Actually that posting may not have been appropriate.

No I did not do any major updates and I am running XP SP1. I was not running AV for a very long time and decided I was being foolish and wanted to give CAV another try.

I really could not live with this much longer so I uninstalled CAV. Drop me a message when you’ve made progress.

I decided to give it one more test and throughly test with Email Scanner On and Off. This does seem to be the culprit. Again let me know if you have a fix.

Developers are testing to see if they can reproduce in the lab. If they can reproduce the issue, they should be able to correct it.

Thanks for bringing this up.


Hi, I just joined this forum so please excuse me if I am repeating a problem.
I too am having trouble with my configuration & Trillian.
I noticed this when I started using Comodo Antivirus.

I have a Dell Win-XP media edition OS, SP-2.

When I start Trillian 3.1 Basic, my contact list disapears like its the first time I’m using it.
When I restart my system without CAV, I can re-program my contact list…reboot again (without CAV) and all works fine. As soon as CAV is running…Trillian’s gone.

I’m sure this must be a common problem…My girl friends Dell notebook has this same problem as well. XP-Home edition
I tried using the search option in this Forum and only got 1 hit. Maybe I’m using the search incorrectly (:SAD)


Don’t feel bad; I didn’t find anything else about it here in these forums either. Probably means that folks aren’t reporting it here, which is sad. How else are the developers to know it needs fixing? :frowning:

Anyway, since Kempo brought it up, I know the devs are aware of it and working on it. I don’t know that they’ll work on fixing it for this version of CAVS, but will probably make sure it doesn’t happen with the next. (And last I heard, they were hoping to start testing it this Fall.)


PS: Welcome to the forums!

Thanks Little Mac for the response.

For now I’ve un-installed CAV, but left on the Comodo Firewall, and gone back to AVG 7.

All working fine now. :SMLR