Problems with NVidia Desktop Control

whenever i try to “send” an application to another desktop/screen with the nvidia tool, i get this emptied comodo alerts…
comodo doesnt restrict the application in any way, but its still annoying, because it pops every time…

when i actually try to select something in the dialogues, i get the error report screen
:THNK

[attachment deleted by admin]

Hey man, this looks like a bug within comodo - they have a Thread for reporting bugs -

https://forums.comodo.com/bug_reports-b106.0/

What drivers are you using? Are you using Windowsblinds?

im using the 174.74 forceware with the “old/classic style interface” (old panel shell integration allows me to send screens or applications to another desktop just with rightmousebutton on a taskbar icon)

no other window/desktop manipulating software.

Those are old drivers. Try the new 175.16’s and be sure your .NETframewaork is up to date and working properly.

1,5 months isnt really “old”… but i’ll try the stuff you said.

i updated it, it still happens :ß

i attached the crashdump

[attachment deleted by admin]

Could you provide us with other Security Software you have running? As Vettetech also mentioned, Make sure Windows is up to date with the latest updates, etc.

Josh

sure, here you go:

i run “Avira Antivir” personal antivirus software and i use truecrypt to encrypt some of my harddrives, that’s about it.

my windows XP is up2date with SP3 and all device/chipset specific drivers are up2date as well.

the “old” nvidia software i installed because i just got the new graphics card delivered and it was delivered in the box, although i dont consider 1,5months really old, but ok…

in the picture you can see where exactly it happens…
i select the application to be sent to my TV desktop and then comodo pops up with totally empty screens/value fields :ß

[attachment deleted by admin]

Does this happen when you only use that old media player classic? Have you tried WMP or any other player? What about NVidia DVD player. BTW the 175.16 drivers are official and you should always have the latest drivers. What version of .NETFramework are you using?

my software installations show:
.net framework 2.0 and 3.0 installed (both with german language pack), no clue why both appear :ß

i tried around a bit,
the error only seems to come with the mediaplayer classic, the normal wmp doesnt have that effect. unfortunately using the normal wmp is not an option i’d even consider for a second ;D

i dont have any software dvd players installed on my system,so i can’t test these.

You can download it from Nvidua. Try another program also.