Problems with Hamachi

I installed LogMeIn Hamachi software which should allow a game client from another IP connect to my game server without me having to forward the necessary ports in router. However Comodo Internet Security - Firewall blocks it, and doesn’t allow my friend through. There is no warning of the block so I have no idea what rule to make.

When I deactivate the firewall, all is good. So it is the firewall that blocks the connection.

Can anyone help me out with this? Thanks.

Hi,

Can you check the Firewall logs and post a screenshot?

Thanks.

The Comodo firewall log is empty. The logging is enabled though.
Here is a screen of the connections when firewall is disabled:
http://postimg.org/image/vnj9qfbnt/full/

There is no warning of any block when I start Hamachi, no warning or firewall log when that person tries to connect… The settings are pretty much default.

AV - Safeful
Firewall - Safe Mode
Auto Sandbox - Partially Limited
HIPS - Safe Mode

Here are some things you can try:

First: Set Comodo to “Alert on Incoming Connections” with the stealth ports wizard.

Second: Set your firewall alert level to “medium” and disable “Do NOT show popup alerts”.

Third: Check your “Network zones”, I believe Hamachi should show up as a new zone.

Report back if any of the above didn’t resolve your problem.

Thank you so much!
I did your first and second steps and it worked this time.

Glad to hear :slight_smile: