Problems with big amount of warnings/questions

Dear all,

I intall Comodo on my customers computer but I have a serious problem with the amount of question popups/rules. Every time a new ore upgraded program wants to connect with the internet of another program a question popup shows If I agree. My customers get confsed and scared by it and do not dare to computer after it.

How to configure the email program so no popups show if there is no firus? so how to kill all these popups for my customers?

Probably disabling the HIPS component is what you are looking for. I can’t tell you how to do this, I don’t have CAVS installed at the moment. Maybe someone else…

HIPS, where does it stand for? I cann’t find it in CAVS

HIPS stands for host intrusion prevention system. As I understand it pop-ups appear on your system when an unknown program tries to run.

To quote Melih in another post, “HIPS in CAVS is does not take risks!
It control any “process creation” and “drivers”. So anyone trying to launch an app will be caught by CAVS, checked against safelist, if in, allow, if not alert the user. Same with drivers, hence say bye bye to rootkits”.,3670.0.html

HIPS here includes a whitelist. Where any program HIPS finds that you choose to submit to Comodo will be decided if it is good or bad, essentially, then put on a whitelist your customers will receive effectively eliminating the amount of pop ups especially if they only use a few programs consistently. Also, on the HIPS dialog box there is an option that says something to the effect of “remember this” so that pop up won’t come up again. If your customers could tolerate a few pop ups at the beginning, they should theoretically not be bothered much in the future. However, if you do want it turned off:

Open up CAVS, and right on the main status page there should be an option thats says HIPS application control, then an option next to it that says turn off. In addition, to alter settings for HIPS go to “settings” on the top part of CAVS box. It should have the option: Status, Virus Scan, Scan Schedule, Quarantine, Reports, Settings. From settings, on the left hand side, vertical bar go to HIPS Application Control. Here you can choose to turn it off, adjust the security settings which would also reduce the amount of popups because less extensions would be checked, excluse, block, and allow items, and finally change the notification settings under “advanced”.

I hope this helped some, I personally left HIPS on at it’s default medium setting and I get almost no pop ups now (after about two days) with the assurance I’m being somewhat protected. There are others on this forum much more educated than I am on this, but I’m pretty sure I got the gist of it down right.

Thanks for your explanation on HIPS. unfortunately HIPS gives on all my customers machines constant in a view weeks every day more that 20 warnings and it will not stop. I do not see the learning curve from the program even so there is no white list or the list misses 80% of normal programs. I for now kill HIPS on all customers machines to prevent customer loss. (:SAD)