Problem with wireless connect

Ever since I upgraded to version 3.5.54375.427 my wireless connection gets dropped and I have a hard time to reconnect only to be cutoff again within a few seconds.
Is there some setting that has been changed as my wireless has worked for months with the old version.
I also deleted my old restore points after updating and can not go back.
Dialup is way to sloooooooooooooow!!

Evening philtec,

May I know any other security applications that are running on the computer?

also, Operating System? WinXP or Vista, 32 bit or 64 bit?

At last, the security level of your firewall?

Thank You


Thanks for the quick reply.
I am running AVG anti-virus Free & SpywareBlaster and the system has no maleware or virus.
OS is WinXP SP3 32 bit
The security level of firewall is in “safe mode”
Here is what is running on my system:

Mod Edit: Placed Your HiJackThis Log Into A Attachment

[attachment deleted by admin]


I have reviewed your HiJackThis Log, I find nothing out of the ordinary.

Can you check firewall events
Firewall>View Firewall Events
Tell me if there is anything there?

Also, Go To Firewall > Stealth Ports Wizard > Next > Select The Zone Name (This could help)

Quick Fix: Uninstall CIS > Reboot > (If Internet Connection Is Good Please Post Here That It Is) Then Install CIS from Download Page ( Comodo Firewall | Get Best Personal Firewall Software for $29.99 A Year )
[Before Installing Disable Your Connections (Start > Control Panel> Network Connections)]


There is nothing under firewall events.
I would like to trust an existing My Network Zone has been checked,when I click finish a dialog box pops up that says please select a valid zone from the list.The only one in the dropdown is “loopback zone”.
Should I select loopback zone or leave as is? (I closed the dialog box at I guess was set at default,I did not select loopback)
Thanks for the remote connection invite but I have shut off all running services connected with the remote connection a long time ago (years) to get the most speed out of my system and turned off processes running in the background that I never use or need.(my standard set-up procedure)

I think i know the problem is.

Open Network Connections Disable All “Active” Connections Then go Into The MISC then Settings, Is “auto Detect New Private Networks” Checked?


Then Once it is Enabled the Connections that were disabled


auto Detect New Private Networks is not checked as I have always run the firewall that way as I connect to any one of many of my neighbors wireless connection that I have avalable to me at my location and when that was engaged I would have to make up a name for each one and I found it troublesome.
Should I check that button and give each one a name?
It (the connection and firewall) worked fine without this checked for a long time.
Thanks again for your help

I have asked other moderators to assist you,
Please be patient


Something to try in case the latest version has created a DHCP problem with your setup-has happened before with earlier updates. Do you have the DHCP service turned off? Set up your NIC with a fixed IP address and see if that helps. If your router is at, for example, go to your NIC/tcp-ip/properties and set your IP address to something like, mask, gateway For DNS servers you can use and since they are easy to remember. :slight_smile:

You could always try not leeching your neighbours bandwidth. :wink:

I do not have access to the router

Can you use something like Network Stumbler if it works with your NIC, or go to a command prompt and go ipconfig /all to see what the gateway address is while the network is working. You don’t need access to the router, just to your wireless Network Interface Card on your computer. Also, the behavior you report is characteristic of MAC filtering if it only occurs on certain networks.

My two pence…

With CIS/CPF I’d recommend using the Autodetect Networks option. yes, you’ll have to click OK for each one you join but only once and allow communication between your computer and the router. It’s essential.

I have previous experienced problems with some router security setups but unless one of your neighbours has changed their PSK (Pre-Shared Key) there shouldn’t be any problems once the routers are set as trusted.