Problem with Widows Defender


I used for a few time Comodo V3 with XP SP2, I don’t use P2P. FW and D+ are in Train with Safe Mode. All seems to be right exept a problem with Windows Defender : when my computer is off, the Windows automatic command to scan the computer don’t start : nothing or Windows Operating System is blocked (ICMP).
so I try to put this command in trusted application, then I put WD in trusted application, without any result. I also add a rule in WD only to allow this Cmd. Finally, it was worse and worse and I return to my initials adjustments. Have you an idea for issue or perhaps this icommand is a violation or gobal firewall rules ?
Thanks a lot.

try to set all Windows Defender related executables as Trusted Applications. I’m not saying it’s gonna work, but you can always try


Thanks for this answer but, I can’t uderstand why, today a scan began automatically (it’s programmed at two o’clock AM and it’s starded at 7 PM, while my computer was on), so, perhaps, the problem is resolved ? Otherwise I will try your solution.

if you mean that you expected the scan to wake up the computer out of standby, I’m not surprised. My PC has refused to get out of standby manually for the last two years :SMLR, so I wouldn’t expect a scan to wake it up. Issues like that can come from graphic drivers, or something wrong with the motherboard, you can always check your Bios. Anyway on a computer that gets out of standby normally, I have no idea how CFP would behave as I can’t test that on mine, I mean if CFP would allow Windows defender to do that automatically.

Leopard says,

‘‘I have no idea how CFP would behave as I can’t test that on mine, I mean if CFP would allow Windows defender to do that automatically.’’

Yes, I think that’s the problem Windows Operating System is blocked by CFP (I have the message), so perhaps it’s necessary to invalid the tip ‘‘block all unmatching requests when the application is shut’’, on CFP ?

lol why didn’t you say earlier that you had this setting activated? It’s definitely worth trying to deactivate it. (it’s not activated by default and I didn’t think you turned it on :SMLR )

Very well, I try to invalid this option (I thinked it was right if the application Windows Defender Cmd Mp CmdRunexe was in trusted application). Thanks. I know your stuff.


After invaliding this tip, all is right now, thanks. (V)