problem with updater

I reinstalled COMODO firewall after a one month’s trial with another app and have to face a new problem:the programme doesn’t make updating,not even with the manual procedure,showing an “error 113”-lack of internet connection.Comodo uses IE protocol for updating and it is installed,though not used (I use Firefox,V 3.6 now).It never happened in the past (I’m using Comodo since 8 months),can be a conflict with the latest version of firefox?I tried with the newer version,found in internet,but nothing changes.
Furthermore,there’s another conflict,with Autocad 2007:every time I start the PC (it’s a notebook) a pop up says that Windows must configure Autocad,it makes something for about one minute after I can work.This problem disappears if I uninstall Comodo.
Does somebody have an idea about that?
Thank you in advance,friends. Gianalf

What version of CIS are you using?

I’m using 3.13 version;tried with the latest too,without results.I’m running XPProSP3 in this installation;what’s strange is that,in another installation,with Vista,the firewall works normally and allows updates.Same version of Firefox in both installations.

What are you trying to update the AV definitions or the program?

Regarding AutoCad do you see it mentioned in the Defense + logs? They can be found under Defense + → Common Tasks → VIew Defense + Events. Can you post a screenshot of the logs?

About the updates,I’m notified by Comodo that updates for firewall are available,click on the icon and no downloads runs.Checking manually by “search updates” I get confirmation about the availability,I’m notified that IE protocol will be used,the process starts and stops after a few seconds with the “error 113”,Internet connection failed.That’s all I can see.As I said,it doesn’t happen with the same version installed in Vista partition,on the same PC.
About AutoCad,the problem seems solved:I reinstalled AutoCad and the conflict disappeared,it’s probably something wrong in the installation.

I am having the exact same problem with updating. The virus database updated and had my computer for quite some time, but showed that it had been updated. Then a bit later it showed there were program updates available. I told it to update and about 2 seconds after it started - error 113, my internet connection is lost. Tried manual update - exact same result. And this is all while I am able to sure anywhere I want. In fact, I updated Firefox in between tries. This is stupid!!! My version is 3.13.121240.574. It appears there have been 2 updates since my version. I would like to try downloading them and installing each one in succession but can’t find a place to get them!

Gianalf. What version of CIS are you using?

I’m running version 3.13.121240 on both the installations.I’ve got also the latest V 3.14 (downloaded form Chip download,I think),but it makes exactly the same (I’ve installed it before trying again with the old one).Some minutes ago I’ve seen again the popup relevant to availability of updates,no worth to try once more.I’m thinking to install Comodo on another notebook I have,running XPPro, to make a further attempt.I will do this probably tomorrow,I let you know about results.

Sorry,my version is 3.13.120417.573.

My advice to you all is to export your configuration (Miscellaneous -->Manage My Configurations) and do a clean install.

Store the configuration in a folder that is not part of the CIS installation folders. You can also copy the bases.cav (in the scanner folder)there when you are using the AV; that way you don’t have to do the long AV update; copy the bases.cav to the scanner folder after installing but before rebooting.

After rebooting run this clean up tool just to be on the safe side of things and install CIS again.

I will try to do what you suggest;today I tried the new installation on the second Notebook and the result is the same (XPProSP3+AvastAV+Firefox 3.6 installed like in this one).
Apparently Comodo runs only on my VistaHPSP2 OS,there it is full updated to V 3.14.130099.587.
I will post my results as soon as possible.Thank you.

Hello there,

i came here looking for an answer to this problem since i can’t update either. At 3% it stops with

[Quote]Error 113: Update could not be completed. Seems internet connection lost halfway during update download. Please check your internet connection and retry.
Current Version: 3.12.111745.560

I don’t think it’s an installation problem, but i’ll probably try a clean install tomorrow. However i’m afraid to lose some of the configuration. Is using “Manage my configurations” recommended and working properly?

Same error 113.

My version is 3.13.12.

In addition, I can’t believe the update alert is still misfiring after all this time. I’d have thought that was a five-minute job to fix.

Sorry it is not misfiring if your CIS version is earlier than 3.13.******.581 (.581 is two versions from the latest version) it will not work you must have missed the program updates when they were available.

Please make sure that the option to check for program updates is ticked.
Miscellaneous / Settings it should be ticked by default.

Unfortunately it is not possible to upate from 3.12 to 3.14. All you can do is a clean install of 3.14. Don’t forget to export your active configuration (Miscellaneous → Manage My Configurations) so you can import it with 3.14.

Get the latest version from COMODO Internet Security 3.14.130099.587 released.

Following Eric’s suggestion I reinstalled V3.13,using also the cleaning tool after uninstllation,but the result was the usual one,error 113.I did the same job on two notebooks,both with XPPro SP3. Now,just to keep on using the firewall,I installed the V3.14,which,so far, doesn’t require updates (this is the response to a search made with this version installed with Vista).I think this is the only way to “survive”,let’s say,don’t see any other solution.With Vista I got regular updates,the installation has been made several months ago using the same EXE V3.13 already used with XP;don’t remember what happened with XP because I didn’t use it so much for surfing,might even be possible I didn’t get any update since the beginning.Now I suppose there’s some bug in the updater which creates a conflict running XP,can’t find any other reason for this behaviour.