Problem with True Crypt after install of Comodo Anti-virus

Had AVG antivirus installed along with True Crypt and all was well. http://www.truecrypt.org/
I uninstalled AVG and installed Comodo Anti-Virus and True Crypt would not work.
I received an error: The file /device is in use by another program and cannot be mounted.
I tried to move forward anyway and the computer locked up and shut down.
I uninstalled Comodo and re-intalled AVG and all is well with True Crypt.
Any similar happenings??
thanks,
dentek

I have not used True Crypt and it is quite a while since I used CAVS2 Beta. However, there is one thing that may have solved the issue: it is possible that the on-access scanner was locking the True Crypt files somehow and the antivirus does have a feature for excluding files and folders from on-access scanning - perhaps excluding all True Crypt folders and files would have solved your locking problem.

Personally, I am waiting for CAVS 3 to be finalized before I try CAVS again as I had some small issues with CAVS2 Beta. Currently I use CFP 3 and Avast Free edition - I will replace Avast when CAVS 3 is ready.

:SMLR