problem with putty

Hi,

I’ve got problem with CIS firewall blocking my ssh connections.
I’ve got vmware machine with linux on my desktop and I am trying to connect to it via putty.
Firewall behaviour setting is safe.
I’ve created a rule for putty
allow tcp out to any ip with dest port 22 - bot it doesn work.
So, then I’ve added: allow any tcp any IP any port - still the same - “coonection timed out”

In logs I see that 1st rule has worked - allowed tcp out to IP on port 22.
When I turn off CIS firewall eveything works fine.
Thanks for help

host OS: windows 7
cis 3.12

What’s the mode your network is in on the VMware? Bridged or NAT?
Can you create a ANY any ANY 22 rule on the global rules tab also ? and see if that helps?

VMware is on briged network.
I can ping my host from vmware, and vmware from host too.

I’ve created global rule any/any/any 22 - still the same.
what is going on… ? :slight_smile:

help i also have this same problem. I already added putty on trusted application but it doesnt work. disabling firewall will make ssh work. is there any configuration i need to make?