Problem with NAT at Azureus ! help ?

Hi,
Im using Azureus to dl from the net. I dont user a router of any kind. If i put Comodo firewall on Allow all … the Nat problem is solved. I configured comodo firewall like that :

Application Control Rule - Azureus - and at Miscellaneous - Allow all activities for this application.

Soo … what is the problem ? NAT and DHT not working … The speed its not a problem ... i got like 80-90 kb/sec ... but some dl wont finish. How can i solve this problem with NAT and DHT for azureus ?

Thanks for you help … i know that subject it on the forum … read it but i didn`t get it !

P.S: after playing at the comodo setting i figure it that the problem its on the Network Monitor ... now im trying to figure it out how to configure it right … to add a new rule … ive tryed with allow any any if port is ... tryed it with source port and destination port ... but i dont know why he won`t work …

Hello eda2k

Can you try this please and let us know.

Action: Allow
Protocol/Direction: TCP/UDP In
Source IP: [Any ]
Remote IP: [Any]
Source Port: [Any]
Remote Port: A set of ports # that Azureus Uses here(check It “Option” menu)

**NOTE: Move the Rule upwards from(0-2)

Thanks,
rki.

Thanks , now it works
(:KWL)!!!

You’re welcome. Glad we could help.

Thanks,
rki.