Problem with LAN

Hi,
first let me say thanks for the free firewall, and i had no problems untill updateing to version 3. But I now find it beond me to configure it to work with my LAN. I use a shared wireless conexion for the Internet and this has no problems but I also use a direct wired Gigabyte LAN conexion for my local network that uses a fixed IP addresses, as I need the speed that this provides and I do not want to share files across a shared internet conexion unfortunatly I cannot get this conexion to work, with this version of COMODO (it worked o.k. with the last version). I have tryed setting it up in "My Network Zones by the fixed IP addresses and then running “Stealth Ports Wizard”, the distant computer name and the workgroup name(just in case computer name was requested in error). After this all failed I selected the advanced interface selected “Network Security Policy” selected “Global Rules” and added the following two rules.

  1. Allow TCP OR UDP out from the hard coded IP address of this computer to any destination.

  2. Allow TCP OR UDP in from the distant computers hard coded IP address to any destination.

This still has not worked can anybody please offer a solution,hope I’m not being to stupid.

I am using XP32 service pack 2 home edition

Thanks and regards John

This might help:

https://forums.comodo.com/help_for_v3/help_me_configure_my_cfp3-t15024.0.html;msg105765#msg105765

:SMLR

Hi,
Let me say thanks very much to N.T.T.W for takeing the time and trouble to reply to my post, but with my limited knowledge of networks thats all a bit over my head so I will just disable Internet access when I need to use the LAN and disable the firewall and if that becomes to much of a problem uninstall.

Thanks and regards John

It’s very easy. Just follow the instructions and make the rules. It’s working a lot better now.
You just need to tune the rules a bit to serve you better. Just take your time and I know you’ll be able to do that.