Problem with install

I have tried installing comodo FW twice now and each time after installation everything seems OK, computer reboots but then after a few seconds a blue screen appears which says ( along with lots of other info) Windows had to be shut down due to major problem. I then had to uninstall CFW in safe mode (both times)
It must obviously be an incompatibility problem so has anyone else had similar and found a solution. I would really like to use this firewall as I have always had trouble with Mcafee or Zone Alarm in blocking apps or using to much resource.
My last FW was Zone alarm internet security which I uninstalled but only rebooted after newly installing Comodo. Windows firewall also thinks that Outpost is still in my system even though I deleted it ages ago.

You need to specify details of the blue screen because that information will point to the culprit which is causing the problem.
You can do that one of two ways. Hit Windows logo key + Pause/Break to take you to System Properties and then click the “Advanced” tab. In the “Startup and Recovery” menu at the bottom, click the Settings button and change “Small memory dump (64K)” to “Complete memory dump”. This will cause the system to write a 1GB dump file called “Memory.dmp” to the root directory (C:). That takes about two minutes and will give you time to make a note of the details before the system reboots.

The information which is relevant is the Stop error at the top of the page and the name of the file which is causing the problem which will be at the bottom of the blue screen. All Stop errors look like this: 0x00000000 with the exception that the last two digits will be replaced by the actual error type. You don’t need to note the data which appears after that in brackets.
After the dump file has been compiled, the system will automatically reboot. You can delete the MEMORY.DMP file afterwards because its only purpose is to inform Microsoft of the problem so that they can take appropriate steps to address it.

You can also follow the same procedure as above, but after you’ve configured the system to write a complete dump file, uncheck the option called “Automatically restart”. Doing it this way means the system will hang once the dump file has been written and you’ll have to power off manually. If you decide to do it this way, then makes sure you wait 30 seconds before you power on again otherwise you risk damaging the motherboard.

As regards the Outpost firewall still being present on the system, go to Start → Run, type: appwiz.cpl and click OK. This will take you to Add/Remove Programs in Control Panel. Check through the list to make sure it’s not visible anywhere. Same goes for ZA.


just an idea:

try both installers, the eng/ german version, dont be shock, in Sprache (language) you can select back to english version.

it really often depends what patches you have on your os, like english, or multilanguages, etc.

or try the pure english installer which you might use now.

just an idea i had playing with in success.


Thanks Zito
I did as you suggested and the error code was 0x0000008E.
What now?
I didn’t see any file at the bottom of the blue screen. after it finished dumping it just restarted before I could read anything else

Do you remember what the description was? Was it KERNEL_MODE_EXCEPTION_NOT_HANDLED? You might be able to check by going to Start → Run, type: eventvwr.msc and click OK. This will take you to Event Viewer. The system logs events regardless of whether there’s a problem or not, but errors are logged with a white X inside a red circle.
Open the System submenu and look for events which are prefixed in that way. Double click them and make a note of the Source and Event ID at the top together with the description which will be in the first field underneath.
While you’re there, click the link to Microsoft because there may possibly a hotfix available to correct the problem.

The Event was system error
the ID 1003
I clicked on the link to the Microsoft site but my error 0X0000008E was not described.
I did google the error number and have requested a hotfix from microsoft. I will post the result when I run it.
I am not sure if the error was KERNEL_MODE_EXCEPTION_NOT_HANDLED but I’ll give the hotfix a go

Go to Microsoft’s Event & Error Messages dbase, link here, type 1003 in where it says ID and then review the results. You can narrow the field down by adding further queries.

Something else you can try and that is to install the lastest version of Windows Installer which is v3.1, download from here Older versions are sometimes problematical when handling newer installations.

I have tried all the above. I guess I will have to put up with Windows FW until I find a decent 3rd party FW :frowning:
Does anyone know of a 2nd best firewall I could use?

Try and find your Windows error log on this site
In Event Viewer, “Source” and “Event ID” are in the 4th and 6th columns respectively. You’ll need those two to narrow down the field.