Problem with IDENT on FlashFXP and IRC

I’ve set my alert status to very high. The Comodo Firewall is blocking IDENT from taking place and not showing me any warning. How can I enable this feature?

Welcome to the forums Tutto :slight_smile:

IDENT listens on TCP Port 113, so you will have to create a Network (and or) Application Monitor rule to allow TCP port 113 In.

Hope this helps.

Toggie

I’m having the same problem, tried setting both network and application rules to allow it, but it doesn’t seem to work. Help would be appreciated.

Hi hjorten, welcome to the forums. Thanks for the PM :slight_smile:

I have two rules for IDENT:

Network Monitor:

Allow and log - TCP In from IP ANY - to IP ANY - where SP is ANY - and DP is 113

Application Monitor:

MIRC.exe - ANY - 113 - TCP IN - Allow

Toggie

Thanks a lot! That worked perfectly.

Your welcome, Glad it worked :slight_smile: