Problem with full system scan

Hello everybody

When I launch a full system scan, CAVS stop working after having scanned 135 memory objects.

Can someone tell me where the problem comes from ?

Sincerely.

Which version do you use? This problem was common in the 1.1 beta. I’ve only heard a few cases in 2.0 beta, e.g. this one.

I don’t know any workaround for it, you can try to reinstall the application. If it still doesn’t work, we might have the next version - 3.0 - launched in October. :slight_smile:

/LA

I have version beta 2.0

Have you tried reinstalling? If so, I don’t think there’s much to do. Better wait (and hope) for the month of October.

LA

I’ll wait the new release.

I hope I won’t have the same “problems”.

Perhaps you have some other activated software, driver or service that interferes with CAVS.

Do you use other anti-virus- spyware or similar software beyond CAVS?

I use some other softwares :

  • Comodo firewall
  • Prosecurity
  • Spyware terminator.

I think (but it’s alone mine opinion) that would to be Prosecurity to interfere with CAVS.

You could try to deinstall Prosecurity, clean system registry, then re-install CAVS (making full scan) and therefore re-install Prosecurity… is an attempt.

Good Luck!