Problem with Firewall whileTaskbar is in Auto hide mode [~] [v6]

CIS version:6.0.260739.2674
OS version:Windows 7 Service Pack 1
What you did:I tried to turn off the Firewall on Home.
What you actually saw. A screenshot is a great help:Notification was showed to Turn it off for How minutes but it was disappeared with in a second.Like this all reports are disappeared with in a second.
What you expected to happen or see:It should show until i choose my decision.

Note:This problem occur only when the Taskbar in Autohide mode.Otherwise it was working well.

I realise this seems like a GUI bug, but because it depends on the task bar it’s a bit more than just that.

So I’d very much appreciate a report in standard format (see stickies) if possible with all requested info, inc a screenshot of the dialog that misbehaves. I think you may be onto something that will help devs with an explanation for several puzzling issues.

Best wishes


Thanks very much for your issue report. We have moved it to the non-format bugs board for the moment, because too much of the information we normally need to replicate a problem and fix it is missing, or it is not in the format we request.

We realize some people may not have the time to do bug report in standard format, and therefore offer the option of a non-format report instead. But the problem is much more likely to be fixed promptly if you edit your first post to create an issue report which meets all criteria in the Checklist and Format. (You can copy and paste the format from this topic). The general reasons why are summarized in that post, the reasons we ask for specific pieces of information are given in this detailed post.

You can get your report moved to the format verified issues board simply by ensuring that it is correctly formatted and all criteria are met, and PM’ing a mod who is active on the bug board.

Best wishes


Can you please check and see if this is fixed with the newest version (version 6.2.282872.2847)? Please let us know whether it is fixed or you are still experiencing the problem.

Also, note that all bug reports in the Non-Format section of the forum, which is where this report currently is, are not looked at by the devs. Thus, if the bug you were experiencing is still not fixed please edit your first post so that it is in the correct format (found here, with all required attachments, so I can forward this to the devs and get this problem fixed.

Thank you. PM sent.

Problem was fixed in the new version. :slight_smile:

Thank you for checking this.

I will move this to Resolved.