Problem with email since comodo installation

'm not able to click on links in my email since I installed Comodo a couple of days ago. I have Comodo Firewall Pro 3, FF as browser and Thunderbird as email. I didn’t have problem with the previous version of Comodo, but if I can’t correct this, I’ll have to change firewalls, I guess. I also recently added a-squared free anti-spyware, but I don’t think that’s causing the problem. I have Windows XP. I certainly hope someone can help. Thanks.

Are you using the Comodo rules for email client? Need to add a missing rule there in predefined firewall policies for http: Allow/tcp/out/any/any/any/http ports .

I’m having the same problem, I have added the above rule to the predefined Email Client policy but I still am being blocked. It worked fine until the last update two nights ago to 3.0.18.309

Bob

Did your update change the default rules back?

sded

thanks for the quick reply, I think it is sorted now, It needed a reboot before the rule change took effect ( I mistakenly assumed just hitting ‘apply’ was sufficient).

email now working fine.

thanks :■■■■

Bob

Well that was yesterday…

Today the old problem is back, ie no email access… I found that in ‘Predefined Policies’ list there is no entry for ‘Email Client’ or ‘FTP Client’ and my two email programs (Mailwasher and Agent) are now shown as ‘Trusted’

A couple of reboots later and the ‘Email Client’ and ‘FTP Client’ now show in the Predefined Policies list but after changing my email programs back to these (the http ports rule is still there btw) policies and rebooting still no email access unless I disable Comodo.

Comodo has worked flawlessly for me for ages problems only started after the update the other night… ???

Bob

Sounds like you might have a bad install. Did you save any of your old settings? Trusted should work for email, but things shouldn’t be changing on you. Indicates the rules you see and the rules being used might be different. Not much to do but remove and reinstall. :frowning:

Yes there is something screwy going on, I deleted both apps Agent and Mailwasher from the ‘Network Security Policy’ window where they were listed in the ‘application rules’. On rebooting Email on both apps works fine.

However I didn’t get any warnings or pop ups about new apps trying to access the internet etc. they just worked.

On rechecking the status of them in the ‘Application rules’ they are both now set to custom and have just one entry which is ‘Allow IP out from IP Any to IP Any where protocol is Any’

I will try a reinstall, I presume a normal uninstall and reboot is sufficient? or are there any hooks I might need to remove manually?

thanks

Bob

I would run the new version, and let the uninstaller work for you. Then reboot and run it again and it will install the new version. After reboot you should be back to a clean version again.