Problem with configuration for AVM VPN

Hello everybody,

I’ve got a problem with the firewall configuration to connect to the VPN of an AVM FRITZ!Box at another location.
When I connect with firewall enabled (Custom Policy mode), a popup for the process “avmike.exe” appears, for which I allow all access. But then I receive an error “Timeout: could not reach the remote station”.
Then I defined the process “avmike.exe” as trusted application, but the error still occurs.
If I set the firewall to “disable”, the connection works.

I asked the vendor AVM for a description of the necessary settings. Here we go:

  • Allow incoming/outgoing connections for UDP port 53 (DNS)
  • Allow incoming/outgoing connections for UDP port 500 (ISAKMP)
  • Allow incoming/outgoing connections for UDP port 4500 (NAT-Traversal)
  • Allow incoming/outgoing ESP packets (“Encapsulated Security Payload”; IP protocol number 50)
    NOTE: The passthrough of ESP packets is called “IPsec-Passthrough” in many NAT routers.

How to configure Comodo for these ESP packets?
And why does “trusted” not work? I would suppose that this allows everything.

Thanks in advance for your help! :slight_smile:

hi all,

I got the same problem and the same error message. Was it resolved or do anybody know how to configure the CIS?
Open the ports 53, 50, 500, 4500 will not work :frowning:

ok, I found a way to resolve the issue.
You have to unset “Block Fragmented IP datagrams”. this option is placed under Firewall → Advanced -->Firewall Behavior Settings -->Advanced.

thanks. I am looking into vpn with comodo at this moment. This thread is helpfull

For perfect configuration you have to check all in Firewall → Advanced -->Firewall Behavior Settings -->Advanced except the last one Monitor NDIS protocols … because last one can slow down your computer!!!