Problem with Comodo and mute button

Hello
Sorry if this question has been asked before, but since I installed Comodo the kayboad mute button is not working properly(not working at all thb)
I see when i press it that it mutes for 0,001 sec but something unmutes
I uninstalled comodo and didn’t have this problem again, so I assumed this is comodo problem

Im with win7 64

Can you see if any of the helper programs that come with the keyboard are getting sandboxed. See if they are in Unrecognised Files and when they are select them and move them Trusted Files. After this the program(s) need to be restarted f.e. by rebooting your computer.

http://img200.imageshack.us/img200/4782/sadbo.jpg

I added it into trusted applications, but it still detects it as attack.
Any ideas?

Thanks for the screeny.

The solution is to allow memory access to CIS files for the WEMon.exe program. Following is the procedure how to do this.

First go to Defense + → Computer Security Policy.

Now look up Comodo Internet Security → select it → Edit → Protection settings → click on the Modify button behind Interprocess Memory Access.

We are going to add your program to the exceptions: Add → Browser → now browse to the file and select it → Apply → Apply → Apply.

Hello
Thank you, but the proposed solution by you didn’t work

http://img543.imageshack.us/img543/13/sadod.jpg

I added it, but mute still don’t work. Although now it doesn’t detect it as attack

Does any of the workarounds in App. is not working correctly, but does not seem to be s/boxed. What to do? [v5] bring a solution here?

No.

BTW Sandbox is turned off at all, I don’t use it, never did

Can you post a screenshot of your D+ logs one more time?

http://img24.imageshack.us/img24/3221/sasayp.jpg

Thanks for the logs. They show nothing out of the ordinary. That leads me to believe this may be a bug.

Please consider filing a bug report in the Bug Reports - CIS board following the format as described in FORMAT & GUIDE - just COPY/PASTE it!.