Problem with Activation [resolved]

Hi All,

I’m having trouble activating my software.

  • I received the code in my email.
  • Copy/paste it in.
  • Hit the Activate Button.
  • See the Window of “Your license is being activated, this may take a few minutes.”
  • Then, after 10 seconds, an error window pops up.
    “An Error has occured. Error 02146697211: Unknown error, please contact support.”

Any help is greatly appreciated. Thanks!

Hello and welcome to the forums.

Couple things I might try suggest:

  • Some users have reported they needed to set the firewall to Allow All temporarily to activate
  • there have been some ICMP fragmentation issues reported that required a new rule added, I beleive the latest Beta version applies this needed rule by default… are you using the official or beta version?

Thanks for the advice - Also I should of done a search first. Seems like this is a somewhat common problem.

I tried the “Allow All” and that did not work.
I’m using the official release, not the beta version.

spamail999: Welcome to the forums - try the new beta, pls. As others have found, it’s pretty stable, and it should resolve your activation issue.

(Nice nic, btw.)

Thanks :slight_smile: Don’t worry, I don’t send any spam mail. I just use this email to receive it.

Sure thing, I’ll try the Beta version out.
So far, I’m very pleased with the software AND the forum/email support. (I’ve tried 4-5 different firewalls and I’m on dozens of various forums.) Keep up the great work.

spamail999: Tx, we try :slight_smile: . Let us know how it works out for you.

The activation issue was resolved with the beta version.
If I run into any problems, I’ll post in the Beta Testers forum.

spamail999: Good news, tx.

I met the same problem,and I found this forum.
This forum is good and very helpful
I think I’ll use CPF2.3 official version when it is released on 24th August!

Hi all,
I too have been having the exact same activation problem. However, I’ve tried everything suggested including using the latest beta. But, alas, I’m still getting the same error message as shown above. I realize that Tech Support is swamped and they’ve tried to be helpful. However, all I’ve gotten from them so far is that they intend on realising a version at month-end that will resolve this problem. I can’t wait to see if it does. In the meantime, I just keep clicking the close button everytime the activation screen pops up!

If anyone else finds a resolution to this prior to the “fixed” version being available at month-end, I’d love to hear about it!

BTW, I still think CPF is the best Firewall available for the PC, free or otherwise!