Problem with Beta?

I have the latest Beta since its’ release, and so far all has been fine. However, the last three times I booted up, I got a Windows security center warning that no firewall was installed. After 8-10 seconds, the WSC popup cleared, and all seemed well. Anyone else see this?

If you have no real need of Security Center do as I do, disable the Service. This hasn’t caused me any problems and might stop the messages you are getting as a by product.

I prefer to manage my security needs rather then have Windows do it. Saves some resources also.

Disabling the Service might not be good for everyone but I present it to you as an option…

Hey KingKull,

I to have noticed this, I believe it may be because when you get the alert CPF has not yet finished starting up.

Hi KingKull,
I don’t have it when I reboot, but I do have it when I’m logging out and in again. I leave the Security Center running because I think the warnings are a good thing.
In this case I just ignore the warning, because CPF is already running (that’s to say: if I right-click on the icon in systray it says so), and after that the warning comes. And disappears in about 1 second…


It should be because of the initizlization time for CPF. While CPF is being initialized, WSC will not notice it. Notihng to worry about.

Thanx for the replies everybody. You never know with Windows? I actually kind of like wsc, because it has caught some problems in the past. I knew this issue was nothing major, because cpf did initialize after a few seconds. Thankx again :slight_smile:

Quick question, Are we vulnerable during that 8-10 seconds it takes CPF to load?

I’m not sure about this. I don’t think so, but I’m not positive. Maybe egemen or pandlouk has an answer?

No. Inbound defense is active whenever your computer powers on. Outgoing connections can be allowed temporarily but again, they will be asked as soon as the services are up.


Thanks for the reply KingKull and egemen.

3 problems:
1-can’t disconnet from adsl
2-gmail not work, always busy
3-windows not shutdown

i use xp sp2 all updated with kaspersky 6 antivir.


Make sure you disable KAspersky’s firewall. It installs a firewall. Make sure that anti hacker is not active.


No m8, Kaspersky antivir don’t install firewall.Antihacker or Internet security in Version 6 are different programs.