Problem w/ The QA Build For Win 10.1703

The QA Build for Win10.1703 (Win10 V1703) worked fine but it wouldn’t fully update. It would only update partially update but it wouldn’t update everything.

When I clicked on Secure Shopping in that build, it wouldn’t download it. Why is that?

You will not get support around here for unofficial builds. Obviously.

Oh, I forgot to post this in the CIS Beta section. But could someone post a solution please?

You misunderstood. It’s not like I do not want to help you. You are probably using a test build which was given to you via PM by staff member in order to followup with your issue(s). What you are seeing is intended behavior. Kind of. You shouldn’t expect support, updates, etc.

Oh, Okay. That’s why it’s wasn’t updating completely. I think I’ll just wait till 4/10/17 or earlier for the new release then. :slight_smile:

Please do not share it with any other users who might ask for it. I played with probably the same build over the weekend. Umesh had asked to test it because I had reported the problem with the menus and text UI’s going crazy. It fixed it for me by the way.

Hi Protected_PC,
That was QA build for you to verify the issue you observed.

Thank you for checking out