Problem updatting definitions [Resolved]

Is anyone having problems updating CIS definitions? Is there a problem with CIS related to the new def format and migration or something or is it just me??

No problem. :slight_smile: I have version 884.

What problems are you having exactly?

Did you try to restart your computer? (It may have recieved that update where you need to restart, or it won’t let you update any more?)

Have you tried removing the cav’s component then installing it again?


I had a brief problem updating last night (said the internet connecion was down, but everything else was working).

This morning, it was working again.

Last night it was not working. This morning it did not work either. I waited 15 mins and now it works. I did not restart the PC or anything.
Anyway thanks for your quick response and sorry for creating a new thread just for this!

It’s ok,
I’m glad you got it to work again L)

Moderators Please Close and Lock This Thread Hence it is fulfilled it’s purpose


Yep, it was more or less the same problem over here, and it seems it has been solved

If you need this reopened, please pm any active moderator with the link to this thread,