problem restoring files

I have an error message when trying to restore my back up. I had a system crash, I downloaded installed comodo back up and when I tried restore I got the message “an error occurred while trying to initialize restore. Please go back and make sure you have selected a valid backup file” I selected the last backup I made. I even tryed an old one and got the same message. I don’t know if the version I made the backup is the same as the one i just downloaded. Can anyone tell me how to fix this?

Is this related to the issue here: ?

The restore should work fine with the latest version of Comodo Backup.
Please try again, and then go to Windows menu → Run → type “%TEMP%\ComodoLogsFolder” and hit ENTER then post the CBU.exe.log and CBU.exe.logold.log for analysis so we can determine the cause of the issue.


the latest version did nothing and i still can’t restore it. I formatted the drive and reinstalled windows and now i get a code 55.

the logs are too big to post

i have attached them i think.

[attachment deleted by admin]

I thought one of the logs was wrong but i checked again and those are all the logs i have.

Try to run the program as administrator.
It should work then.


I am not sure how to do that but I believe the fellows at Geek Buddy may have done that. They spent many hours on at least 3 occasions and where not able to restore this computer. I don’t think the peoblem is as simple as that. The last tech at geek buddys suggusted I post here.

To determine the cause of the issue I need the logs with information while program is ran as administrator.
To run the program as administrator see the attached screenshot.
Then, please post the logs again.


[attachment deleted by admin]

I ran as admin and got error 15, I have attached the logs I found.

[attachment deleted by admin]

In this case an yellow bar message should have appeared and ask if you want to schedule the restore process for next reboot.
Error 15 means that a file is in use and the restore can only be done at next reboot, so please answer with Yes to the yellow bar message.


I have done this and I get error code 55 then and it still doesn’t work.

Was it run as administrator when you pressed yes?
Can you please post the debug logs of the attempt to restore while program is ran as administrator.
The previous logs show that the program wasn’t ran as administrator.
Instructions to collect the debug logs can be found here.


i did run as admin as per the instrutions you gave and i got a message saying the external drive is not accessable during boot. i copied the file to the c drive and get says restor can not be performed because the file is on the same partition i am tring to restore. i have done this before fron the external drive so i dont understand what is up. also i did not get the yellow box asking if i want to do it on next reboot.

The only way to restore in this case is to create a WinPE rescue disk.
Instructions can be found in our user guide.


the instructions are way over my head. I am not a computer programer and do not have a spare computer to make a technician computer even if i understood the instrutions. there must be some other way to get this backup to work. i have sucsessfully use this program in the past to restore my system.

We will improve this in the next version of CB.
I know the instructions are kind of complex.

If you want it more simple here are the steps:

  1. Install Windows AIK (from Microsoft - it’s free, you can google it)

  2. Look into the AIK documentation, there are a few simple commands to create a PE iso image

  3. Burn the iso image to a CD/DVD disk

  4. Boot with the CD/DVD disk and copy all the file from "\Program Files\Comodo\Common", “\Program Files\Comodo\Common\Lang” and"\Program Files\Comodo\Comodo Backup" from the drive which has the Operating System that was used to create the CD/DVD disk to a directory on the virtual drive which is automatically created by Windows PE

  5. If any other dlls are required to run CBU.exe on the PE, you can copy them from the from the drive which has the Operating System that was used to create the CD/DVD disk. The dlls can be found in \Windows\System32 folder

  6. You can then proceed with the restore operation.


i have installes a new hard drive as a slave hopping that backup will run on next restart since dos cant see the external drive. it booted seemed to start backup and then windows started. i tried to run backup again and got a new error code 100019. is this something that canbe overcome or do i still need to try the windows pk boot disk?

I think you mean restore instead of backup here.

This error means “media write protected”. Can you please post a screenshot with the error so I can get an idea?


I tried to reproduce the error after restarting the computer and did not get it, instead it worked so I restarted again. the restore started and ran for a short time, enough for me to see it would take 7 hours to restore. But after a minuet or two the computer started windows and thast was it.