problem automatic update 427 to 432

Hi all !

I upload a few screenshot to show my problem

any ideas?


[attachment deleted by admin]

My update went smooth. Did you try again?

several times

in diferent ways

with no succsess :frowning:

I cant wait for a solution of the “big boys” from comodo

I resolve my problem (but I think that this is a bug anyway)

the solution was:

start / programs / comodo / comodo cis /

and then right click and “run as admin”

finaly do the update whit out any problem

(i use vista and my account has administrator rights)

And you have UAC on, right?
Since version 432 updater has a feature which will ask you for rights elevation it will be needed, instead of failing the update. So, hope there won’t be such problems with further updates any more.

For over a week, everytime I checked for Updates, it tells me there are… I proceed to update and it tells me there is no updates… (:AGY)

Nevertheless, my version is now 3.5.55810.432. If I check for updates it will tell me there are updates.
Are they going to fix this bug?


My UAC was off, and now was ON

I will hope no have any problem in further updates whit UAC on

thank :wink:

Same problem here. Comodo Free Firewall, Vista 32 bit Home Premium, UAC is on. Ever since latest update I get “new updates available” on a daily basis but there are none. Tried the “run as administrator” route but problem persists. Uninstall and Reinstall?

11 days with the update message but no update available. I would think somebody at Comodo would comment as to the status of this bug. Are they working on it or just ignoring it? :-TD

I get update failed please check internet connection every time,about this was sorted,i am using vista

Same problem here!
“new updates available” on a daily basis but there are none.
Also, Vista 32 bit Home Premium, UAC is on

And uninstall & reinstall will fix the problem. Also to not lose your configuration settings (Application rules, etc) Go to Miscellaneous>Manage My Configurations>Export “You’re Configuration” then re-name your configuration file name, uninstall and reinstall CIS .432 latest then just import that file the same way, making sure it’s selected.