Problem after install CF3

Good day to all experts,

Today i only know about CF3 which is free to public, after downloaded the program, i installed it, succefully installed.
here is my working environment.

  1. 1 Router, DHCP enable, range 192.168.10.1 ~ 192.168.10.255, subnet 255.255.255.0
  2. WINDOW XP SP2
  3. NO ANTIVIRUS Program
  4. Workgroup : WKG01, WKG02, WKG03 (My Pc is under WKG01 workgroup)

after installed the firewall program, i unable to see all my workgroup’s, and i can’t even ping my Router, i’m isolated…anything i’ve miss set??? please help me!!! I reinstalled the system 4 times already… try to disabled all the firewall things still the same… please help.

Hi Jimmy_ccm

Try setting up a “Network Zone” and then trusting it via the “Stealth Ports Wizard”

Firewall/Common Tasks/My network zones, now click “Add” highlight “A new Network Zone” and give it a name,Apply to close window.
Highlight where it says “Add address here” and choose “Edit” put in the range of IP`s you wish to trust,Apply to close all windows.

Now go to the “Stealth Ports Wizard” and choose the top entry.Click “Next” and from the drop down menu choose your newly created zone.Now click “Finish”,you should get the message your firewall has been configured accordingly.
You should now have 2 new rules in “Application Rules” under System and 2 in “Global Rules”

Hope this helps,Matty

After follow the instruction by Matty_R…result still the same :frowning:

check the attachment

[attachment deleted by admin]

Anyone face this strange problem?