Pro Version How to Disable Icon Animation? [resolved]

I’d like to know how to disable icon animation in Comodo Firewall version Pro beta. I run Windows 2000 Pro with the taskbar set for auto-hide. When running certain full-screen programs, the animation activity can cause the windows cursor to flash on and off on top of the full screen display. This is not a problem specific to Comodo firewall - the Zone Alarm icon can cause the same thing, for example - but it would be nice to have the option to disable the animation.

The next beta version will be the option to disable the animated tray icon.

I quite like having an animated icon myself although I would like to see a more subtle change. The black background stands out too much for my liking.


I will set this as resolved and lock it.