Privdog problem with Huffington Post "Slideshow"

Using latest version Comodo Dragon…


About two weeks ago at Huffington Post. Normally when you mouseover an HP Slideshow, the window opens up to reveal an ad (that you can ignore) and simply click through the slideshow pics. This changed: when I now mouseover the Slideshow, the whole page disappears to be replaced by only the ad appearing on the page. You cannot page back, and can only reload the page, and the problem continues.

Of course this made HP nearly impossible to use, or read effectively.


There were two, one that is a workaround.

  1. Workaround: this did not happen if I used Incognito Mode, but is a pain.

  2. Permanent: I went to Tools/Extensions and disenabled Privdog. Problem solved, and Comodo now works as before - perfectly - but without this unnecessary extension.

Now i got it. We will try to fix it asap.

Thank you for feedback.

Hi Socman

Please, check huffington post site one more time, e.g. page Yoga Not Teaching Religion In Encinitas Schools, California Judge Rules, Appeal Expected | HuffPost Religion

So problem must be solved.

I went to your link and the problem continues. With Privdog enabled, a mouseover still causes the entire page to disappear, leaving only the ad from the slideshow.

Settings of Privdog:

Trackers Block Allow 444 elements
3rd Party Widgets Block Allow 131 elements
AdsDeliver TrustedAds from AdTrustMediaBlock all Ad Networks 1024 elements
StatisticsBlock Allow 390 elements

As you can see all the recommended settings are used. Privdog:

And again, when I disenable Privdog, problem solved. Using Comodo Dragon, up to date as of today. You still have a problem, please advise.

If it helps when I mouseover my pointer over the “slideshow”, normally the sildeshow will expand in size to also show the ad. This is proper. With Privdog enabled however, the problem occurs as described, with the whole page going blank except for the ad only, which remains.

The problem and solution are entirely reproduceable, every time.

Please try to clar cache of you browser, maybe it will helps.

I’m confused with your mouseover actions, cause for me slides change and appear only by click.

I dont know if I understand what you mean.

I opened the link posted by Dev. The link took me to Yoga pic. On the side there is Ad. If I hover the mouse on the little screenshot below Yoga pic, nothing happens but if I click on the screenshot, on the side above the AD, info is displayed about the screenshot.

I have Privdog enabled with default settings & latest CD.

Win 7 64

Same here

Hi naren.

So for you, there is no problem?

I’ve attached a screenshot of what I see. When I hold the mouse over the removed advertisement nothing happens. Clicking also causes nothing to happen. Is this normal behavior for the ad to not be replaced?

Other than that everything seems normal to me. I’m using CD.

[attachment deleted by admin]

I cleared my cache (to the beginning of time), didn’t help.

This happens with all slideshows on any HP post with Privdog enabled. Disenabling Privdog (tools/extensions) solves the problem. Both the problem and solution are reproduceable, every time.

Do you see the same thing as what I showed in my screenshot? Also, do you have other extensions installed?

For me all ads displaying fine, but there is maybe our local server time-to-time issue.

And i have same question for you, do you have any other plugin installed or enabled?

Thank you.

Nevermind. This is caused by an extension I have installed called Do Not Track Me. If I disable that, but leave PrivDog enabled, I get an ad from AdTrustMedia. Thus, PrivDog is working correctly. It is the other extension which is causing problems for me.

Thanks for the quick follow-up. :-TU

Thank you.

But seems topic author still has problem.

No, as soon as I run my pointer (mouseover) the slideshow, the whole page disappears, but the ad from the slideshow remains. (enabled)
Comodo Share Page Service 0.1 (enabled)
Comodo Web Inspector 0.2 (enabled)
PrivDog (not enabled)

The fact remains that if Privdog is enabled the problem occurs every time. With Privdog NOT enabled the problem is solved and pages can be read normally.

One other thing: it is important to note that until a week or two ago, all of the above extensions, including Privdog, were enabled and everything worked fine.

No probs here.

I have only Privdog, no other extentions.

What happens when you disable all extension but Privdog? If the problem goes then try enabling the others one by one until the site breaks again.

PrivDog now once again stops the slideshow from working on the Huntington Post.

I am using it with Comodo Dragon, and a URL to check this for can be found here. With PrivDog enabled the slideshow is constantly loading. However, if I disable it the slideshow starts fine.

Where is the slideshow? Is it up top?