Private mode is not displayed in Ice Dragon 21.0.1.15

Ice Dragon 21.0.1.15 Portable

It does not graphically displayed in UI.

Setting: Never remember history.

view topic. https://forums.comodo.com/help-a��-cid/was-lost-inscription-private-browsing-t95594.0.html

Thanks.

…options - privacy tab - in the “history” section under “IceDragon will” use the option “custom settings for history”…

You see what I mean?

Please.
Read all the threads carefully.
Thank you.

…it NEVER displayed private mode for me when “never remember history” was selected - only with “use custom settings for history” - are you sure you’re remembering correctly?..

Check the previous version. (20 …
Thank you.

Edit: Since in this mode, it uses the Private view, the UI should display. As in the previous version.

[attachment deleted by admin]

it be better you use add-on Multifox it just like private mode but it can keep cache

Thank you.
It’s not about what a additions are me needed . :wink:
The point error in interface.