Printing web page from Dragon [Solved]

Since the last browser update, I have had a problem with “fit-to-page” printing of web pages. I run Dragon on two different machines operating on XP-Pro. The page prints as 1/3 actual size & not full page, as it has always done previously. There must be some bug causing this since I have the same issue on two different computers & can not find a setting where this can be changed within the browser. I noticed this issue beginning on 4/11/12 printing FedEx shipping labels but have the same issue printing a variety of other pages. Printer will print normal (full page) from IE browser so it is not a printer setting issue.

Mod Edit: [Solved] added to title, Captainsticks.

same problem here with the latest comodo update…with win 7 x64 .

Yeah, it would be nice if they would check into this so we could have a resolution. I know I can’t be the only one out there with this issue & it started with 18.1 Update. I like CD but I need to print receipts & shipping docs from the web & when they print that small, the average person cant read them.


Make sure you have the correct paper size selected when printing.

Thank you.

Its not a “Printer Issue”, as stated previously, the pages print fine when using IE or other browsers. My printer settings have not changed (8.5x11 portrait)This is a CD issue & occurred after last updates were installed. First sign of problem was on 4/11/12 (day after updates) Again, having issue on two different systems, with not any changes other than CD 18.1 Update

BTW: I have tried IE (prints normal) Firefox (prints normal) & CD (prints small)

I have also installed Chrome & was able to print full page (w/o any changes to my printer settings) but when opening & printing the same page in CD, still printing around 40% of page size.

Hi Woody40,
It does appear to be a bug, so I will move this to the Bug Reports section.
If you would like to add some extra details to your opening post following the Bug Reports Guidelines it would be greatly appreciated and may help heighten the chances of a fix.
Thank you. :slight_smile:

Thanks for the reply! Nothing new to add, just knew it had to do with the latest update. Hopefully you guys can locate the issue. I love the Comodo family of products so, here’s wishing you guys luck!

I have this printing problem to


Please add the following information as it could prove useful in identifying the source of this issue:

  • The printer model you are using.
  • Are your printer drivers up to date?

Thank you.

I agree, all versions of CD since I starting using it print 1/3 normal size. This is printing to 4 different printers and Adobe PDF.

I hate this. CD is my favorite browser. However, anytime I need to print, I must copy the current URL to Firefox to print.
My other beef is the absence of print preview. Chrome (upon which it is based) has a nice preview.

My frustration is evident! I can’t see a preview; and when it prints it is always 1/3 size.

Running Windows 7, 64 bit. :-\ :cry:


My printer is an HP Officejet 6500 wireless but it does not seem to matter what printer is being used. All the printer functions & settings have remained unchanged & the only time this occurs is when printing from a web page in CD. Prints from PDF Adobe Acrobat pages normal as well as MS Word, Excell & Access.

As with torreym, I am frustrated too b/c CD is my favorite browser…I end up having to use IE just to pring web forms & it takes so much longer to load.

Well, I guess no one has found the issue or fixed it yet. I have had to stop using CD due to this problem. Again, this occurred after 18.3 update on two different systems at different locations. Cannot print any online receipts or images from web pages without the size reduction & no way to increase the print-out size. Definitly not a printer or printer set-up issue…very frustrating. Prints normal, with no system changes when using Chrome 18.0.1025.168 m or IE8 :-\

Is this issue fixed with V19?

Since the post time for V19.0 & my posted comment were 30 mins apart, I had not known that V19.0 was available to us.
To answer your question, YES!! I just updated to 19.0 & the issue has been resolved…thanks much to the Comodo Team! :-TU

Glad to hear. :slight_smile: