Printer Won't Print After downloading Comodo AV [Solved]

What do i do to fix my printer problem? Since i downloaded and used Comodo my printer wont work. Well the truth is that the printer isnt broke its just everytime i hit a print icon or ctrl+p all i get is a noise from my computer… I like the product just want to print my homework… Cause college would go alot smoother that way thanks…

Hi grfxdzine, welcome to the forums.

You say AV, but do you really mean that? CAVS 2 (the one that is shortly being discontinued) or CIS (that contains an AV along with a Firewall and HIPS)? So, please confirm the name & version of the software you have and your OS. Thanks.

Anyway, an AV (Comodo’s or otherwise) should not really cause a printer any problems, unless it thinks its suspect. If you are using CIS, then the Firewall or Defense+ (the HIPS bit) could easily be the cause of that (too many reasons to speculate on). Check CIS’s Logs for any entries concerning your printer. Also check the Windows event logs for the same thing.

edit: PS can you also expand on the “noise” thing please.

VERSION - COMODO INTERNET SECURITY… got linked to it from site that i can’t remember…

Printer Noise - Say your trying to Open a file in Paint or Photoshop and while leaving the browse window open and trying to click on something else… it gives you the BEEP!.. saying you can’t click until you chose to OPEN a file or CANCEL… (* nothing else was open on my computer)

WHAT IVE TRIED TO PRINT: MSWORD FILES, Internet Files, Pictures, etc… all doing same BEEP!

Checked Registrys: Nothing says HP or Printer on any blocked or harmful files…

COMODO SAFESURF v my version my bad forgot to tell ya that…

Frankly I don’t think SafeSurf can do that… it isn’t that type of application. But, do you have CIS (Comodo Internet Security) Installed?

The noise: Ok, it sounds like Windows could be generating the noise (an error maybe?)… but, what is saying “you can’t click until you chose to OPEN a file or CANCEL”? Take a screen shot of this please. Also check your Windows Event logs, if you’ve had any Windows errors… then they should be in there.


I was explaining the noise… i couldnt replicate sound so i was giving you a “for instance”… Nothing pops up it just makes the noise and no printing… Like doesnt even acknowledge the printer… yes CIS is installed… I think i am looking at the windows events logs and maybe im looking at the wrong thing but tell me where to look and i will…

You’ll need to tell me which OS you have first. :slight_smile:

Also, as you do have CIS… check CIS’s Logs (especially the firewall log).

Windows XP… i went into my performance and maintinence checked my event viewer and only things i saw an error for was Photogallery… and i dont even know what that is… It could be that… but all the same if you can think of anything that will help i will try it… while i deal with this “photogallery” problem… THANKS MAN!

Yes, those are the event logs I was talking about (the main ones you’re interested in are System & Application). If the printing problem is generating an error, then that should be easy to confirm. Try to print something again, then review to event logs & check to see if an entry has been added at the time you tried a print.

But… CIS’s logs need checking before you do anything really. It could be something simple in there.

Also, once we discover what this is I’ll move this post to correct area (CIS or General I suspect)… I’ll leave a redirection post here for you to follow once I do that.

word yea my bad it said help with Comodo anti virus. soo i posted here… Umm i tried to print and no error message and then checked CIS logs and didnt see it but its not like i would of known what i was looking for i only know windows if its not different then i didnt see it…

lol wow now your thread won’t let me browse for the attachment i want to upload for you to see the screen shot of the error…

ERROR FROM MY EVENT VIEWER AFTER TRYING TO PRINT: The At41.job command failed to start due to the following error:
General access denied error

edit: data masked by Mod - then changed my mind, I thought it meant something else.

Depending on what you installed CIS may have up to 3 different logs, it’s the firewall & AV logs you need to check.

If the logs do have entries, then don’t worry… you can always post a screen shot here to get assistance on them.

I’m going to move this topic to the CIS Help section now. The reason is that more people will see it there & that means its more likely that someone who knows what this problem is will see as well.

I’ve just seen your last post & I’ll reply to that once the move is done.

yea found you

OK. What exactly have you installed of CIS? All of it? Including the AV?

ok well im trying to send you a screen shot… but i got the whole thing the AV, the fire wall, defense plus, and i think thats it… but its my comp… i tried using photobucket but that “browse” button didnt work either… and when i right click i have to hover for anything to show up… man im thinking the comodo is worse of a virus than i freaking had… lol Help a brother out!

I’m trying to. :slight_smile:

Do you have any other security software installed?

I’m finding a fair number of links between At41.job (as you posted above) & malware/trojan on Google. Have you had any alerts from CIS or anything else recently?


I’ve requested a specialist. :slight_smile:

one threat… its a trojware ProgramFiles/wordperfect Office 12/FILTERS/IesvG112.flt Detect Success

ok so i restarted my comp and the “browse” button thing is still the same and so is the print

It maybe not as simple as that (which is why it didn’t work… on seeing your next post) . What detected that, CIS? Also what was the filename it detected & where was it located? Was it deleted or quarantined?

Sorry about that.