Printer Problem

My friend is using the latest version of comodo and she’s having a problem with the printer (Lexmark) hanging when printing documents. She called lexmark and they did a remoted to her pc and found that comodo was the the problem not allowing it. They uniinstalled and all is good but she love comodo and wants to reinstall so my question is what setting etc, will allow this, thanks for any respond. she is using XP

To basically solve this issue if lexmark signs thier exe’s i would just add it to “My Trusted Vendors”
and if not just add “Trusted Application” to all the lexmark .exe’s that pop up…

(may wait for a better answer)

Also check the logs (both Comodo’s & windows) for clues.

I’m a bit surprised that Lexmark’s remote connection didn’t cause her some problems with CFP/CIS as well. Do you know which Lexmark it is? I’m wondering if it’s some sort of posh printer & Lexmark communicated with it directly… or something as equally interesting intriguing. :slight_smile:

edit: wrong word

I don’t know what a posh printer is but it is a very simple inexpensive all in one, I guess they check the logs and everything to get to that conclusion but it worked. She called and ask me about setting comodo so it will work, I was the one that told her how good comodo was with xp.

I have XP on a Dell with a Dell 966 AIO and Comodo, even when everything that pops up is set to Trusted, will not let the printer spooler or the svhost run. Even when Comodo is loaded on the computer but not running, as in exited program, printing will not work. I reboot then out spits the printing job from the last session and then it is locked up for the next one. I restored windows to pre Comodo and printing is normal. I tried loading Comodo with and with out the anti virus and no luck. Please help! I miss Comodo-san! CIS Verision 3.8.64263.468

Welcome to the forums muddy.

What version of Comodo Firewall are you running?

If it is CIS, Open CIS - Go to

Defence+>Advanced>Computer Security Policy>Delete the entry releted to Lexmark
Right Click on CIS Icon>Defence+ Security Level - set it to training mode
Give a print command

I think, this should solve the problem (easy for those who don’t like to tweak)

(Reset it to safe mode or clean PC mode once print out is over)