Preferred android version for CMS

Hi All

What is the preferred android version for CMS? What do the dev’s recommend or use (mostly) when testing? I’m thinking of downgrading (from 4.3.1) so may as well go with a version that CMS fully supports.

:slight_smile:

I would also like to know the answer to this question.

Hi altaone

I’ve since downgraded to 4.2.2 and CMS works well with this version. Hope Comodo sort out the issues with 4.3 and above.

:slight_smile: