possible FP

the _mysql component (_mysql.pyd) of the MySQL-python 1.2.4 module* is detected as malicious by Comodo. Recommend you guys take a look at it.

*MySQL-python · PyPI

Hi,py2094

Thank you for reporting this.
We’ll check it and get back to you soon.

Best regards
Chunli.chen

Hi py2094,

This is to inform you that false-positive has been fixed.
You can update to AV database Version <16424> of Comodo Internet Security Version<6.1.276867.2813> and confirm it.

Regards,
Priyadharsini.G

Thank you. I can confirm that it’s no longer giving the alert when the MySQLdb module is imported in a python interpreter.