Possible Bugs [Resolved]

I cannot seem to open the main GUI of CAVS on my computer, I am not sure why, it is running in the system tray, but I cannot view the main window.

you have to double-click it a few times. it is a bug.

I have double clicked it multiple times, but it still is not coming up :frowning:

right-click and “Show CAV”

Still nothing, I have also tried other options to bring it up, such as Quarantine.

oooops, of course I meant to say “Open CAV”, but i’m sure you tried that.

Hi,

Just found another bug, whenever I right click the tray icon and click Help, CAV crashes.

Yes that is what I tried, still have not found a solution :frowning:

Your HIPS must be freaking out… when I clicked help off the context menu, HIPS asked me to approve an OCX and opened the help form after I approved it.

Nope no HIPS notifications, when it is enabled, just get the windows notice saying Comodo Antivirus Application has encountered a problem and needs to close. We are sorry for the inconvenience.

Same results even when I disable HIPS :-\

I’m thinking you need a reinstall… luckily for me I remember to unistall Norton Corporate… or I’m sure I’d be having a ball of fun right now (:WIN)

Yes! Very lucky for you ;D, Norton is tons of fun when its conflicting :smiley:

Ok did a re-install as suggested and still same problems, I guess I will have to wait for the next version :frowning:

Is there any way to submit bug reports with comodo products. (for example linux products mainly use malone or others)

just the forums and e-mails AKAIK

yep at the moment forums and email to us directly.

we haven’t opened up our bugzilla to the public.

thanks
Melih

Thewre is bug logging and submitting in CAVS 2, but you have to search for it. I’m running a scan at the moment so I can’t check, but it’s somewhere in the SETTINGS. There is an option you can turn on if you are having problems, so it may be doing a “session log”, rather than just a crash log. It has the option to submit the log to Comodo for analysis.

Hope this helps,
Ewen :slight_smile:

What about the option in CAVS2 - SETTINGS to enable logging, and submission of same?

Ewen :slight_smile:

I would love to give CAV 2 a run but unfortunately , I still can’t install any CPF products on my Athlon due to it saying something is still installed. I have been to hell and back trying to get rid of it, registry, all suggestions, manual remove, but it looks like a fresh OS install is the only way. So…onward. I will tell my son he had a nasty virus that began eating away his files… :wink: When he wakes up hopefully XP will be re-installed on that old machine and CAV 2 will accompany it as well. So it looks like i’ll have to wait for the candy store to open before I get my share. Good things come to those who wait, right? Anyway, I will keep yous informed on any problems as well to give a helping hand as soon as installed, promise!

Paul

Hi justin,

Please send the Troubleshoot Logs to analyse this issue. You can collect the logs from CAVS settings. Go to Settings->Reports. Click “Save log” will saves logs. If it is failed, copy this folder(%Documents and Settings%\All Users\Application Data\comodo\Comodo AntiVirus\TroubleShootLog) and send to us. This logs will help to us for further analysis.

regards,
Gopal

I’m having a similar problem. I had a heck of a time getting CAVS 2 Beta to agree to CAVS 1 Beta being truly uninstalled; not sure what I did to get it to accept the uninstall. Took close to 30 minutes for it to scan for the SafeList. Afterward, everything kept freezing, and the system kept shutting down, due to an explorer.exe problem. It kept saying it was shut down. The .exe never showed up in TaskMgr, resources weren’t overloaded, but I couldn’t do anything in the system.

I finally rebooted in Safe Mode and restored to my Pre-CAVS 2 Beta point, thus reinstalling Beta 1. Since that point (doggone it!) Beta 2 will not agree that Beta 1 is gone. Here’s what I’ve done:

  1. Stopped CAVS Service and CAVASM Driver w/ServiWin (tnx, Kail)
  2. Removed the EML.dll using LSPFIX.exe (tnx, Ewen)
  3. Run the following uninstallers: Windows add/remove, ccleaner, safarp, safeMSI (tnx for that too, Kail) - rebooting and then restoring each time that Beta 2 doesn’t acknowledge the uninstall
  4. Command line uninstall (reboot, restore) (tnx, Ruban)
  5. Manual uninstall (reboot) (tnx, Paulo)
  6. Manual registry removal (tnx, Kishor) (reboot, restore after Beta 2 says no)
  7. Cleaned every reference to CAVS (and derivations thereof) from registry using RegSeeker
  8. Manually deleted all Program Files and every file reference to CAVS (and derivations thereof) from C drive using Agent Ransack

I have used Dial-a-Fix on MSInstaller as well, just to make sure…

Each time, Beta 2 still does not accept the Beta 1 uninstall (even tho I can find no references to CAVS anywhere…) - screenshot attached.

Why it worked one time and not others, I don’t know. I have done everything I did when it did accept the uninstall, in various orders of operation, to see if that made a difference. I’ve done it in Safe Mode, and regular. I don’t know why explorere.exe was apparently thrashed the one time it did work (btw, when it did work, I had to reboot 3 times for the system to even come up, then I encountered the whole .exe thing).

I’ve spent more than 6 hours in this process, trying to be as thorough as possible (and plus, I’m stubborn). I had previously successfully uninstalled/reinstalled CAVS Beta 1 w/o any of the difficulties mentioned in the forum by other users.

I am running:

2600.xpsp_sp2_gdr.050301-1519
Version 5.1.2600.2622
1.6 GHz processor, 1800 MHz CPU, 512 MB RAM, 60 GB HD

I’d like a quick fix, please. ;D

LM

[attachment deleted by admin]