Possible bug when uninstalling old version and installing new ver [Solved] [v6]

When uninstalling the previous version of Comodo Firewall. Restarting my pc to Install the new version Of Comodo Firewall. It seems the uninstaller failed to remove the program completely. Which causes critical errors and Cis.exe to fail to start. And pc fans to get very loud. This happend on vista 32bit.

Solution I found was to use a 3rd party uninstaller that remove extra traces from registry. Restarting my pc again then installing Comodo Firewall again.

Thanks very much for your issue report. We have moved it to the non-format bugs board for the moment, because too much of the information we normally need to replicate a problem and fix it is missing, or it is not in the format we request.

We realize some people may not have the time to do bug report in standard format, and therefore offer the option of a non-format report instead. But the problem is much more likely to be fixed promptly if you edit your first post to create an issue report which meets all criteria in the Checklist and Format. (You can copy and paste the format from this topic). The general reasons why are summarized in that post, the reasons we ask for specific pieces of information are given in this detailed post.

You can get your report moved to the format verified issues board simply by ensuring that it is correctly formatted and all criteria are met, and PM’ing a mod who is active on the bug board.

Best wishes


Can you please check and see if this is fixed with the newest version (version 6.2.282872.2847)? Please let us know whether it is fixed or you are still experiencing the problem.

Also, note that all bug reports in the Non-Format section of the forum, which is where this report currently is, are not looked at by the devs. Thus, if the bug you were experiencing is still not fixed please edit your first post so that it is in the correct format (found here, with all required attachments, so I can forward this to the devs and get this problem fixed.

Thank you. PM sent.

Sadly, I do not believe there is any way to fix this, as V5 is no longer being updated.

Thus, I will move this to Outdated.