Possible bug in submitting function with build version

Hey everyone, I’m running version on a windows Xp system. It’s completely updated with all the automatic updates Microsoft has to offer, except for the useless ones that don’t apply to me or the work I do on this computer. CAVS is set to update on it’s own, so I can only assume thats up to date.

The problem is when CAVS submit function is running. After my virus scan last night, the first one with this product, it asked if I wanted to submit a thousand or so files. No worries, it didn’t quite get that far. I noticed that after I clicked submit and selected “select all” CAVS would submit one file then the “submit” icon would become activated again and I would need to press it for the submission process to continue. This happened with every file thereafter, as you can imagine I don’t have time to submit 1,000 files by hand. To try and remedy this I restarted the submission by pausing it, stopping it, and then pressing submit again. This seemed to work as all files were submitting one after the other with no help from me, however, this morning I wake to find CAVS hanging on a 22 mb file called skypesetup.exe. At least I assume thats where it is hanging. That file is unchecked, while everything else under it is still checked but not submitting. I tried to re-select skype setup but it won’t select. I tried pausing it and then submitting but that won’t happen either. I tried pausing it, stopping it, and then pressing submit again but is to no avail. CAVS Submit setup seems to have hanged and doesn’t want to be restarted. No errors are being reported, just no files are being submitted.

I’m also running BOClean, Comodo Firewall, and CAVS. No other firewalls, antiviruses, or other security products are running. I have “ok’ed” the requests whenever CAVSsubmit.exe wanted to access the internet through the firewall.

Thanks for any suggestions. Other than this CAVS runs great on my system, much, much better than the other betas.