Ports show "Closed" not "STEALTH"

A little while back I uninstalled my CPFv.2.4.18.184 and installed CPF Alpha v.3.0.25…Gotta say I loved it…However having said that, I ended up uninstalling v.3 and reinstalling v.2.4 because after running the System Security scans offered by ‘Shield Up’ and ‘Symantec’ the results showed most of all my ports “Closed” and not “STEALTHED”… Also my Computer Identification info was openly revealed… a situation that does not happen with CPFv.2.4
I would like to run CPF3 but was unable to get all my ports and System Identity to show “Stealth”.
I did have the appropriate box checked in Global Settings…(Block all outgoing) but did not change the results of the Ports being “closed” and not “Stealthed”
After reading some of the other posts at the time, it seems I am either the only one concerned about these settings or the only one who can’t get CPF3 configured to show “All Ports and Computer Identity STEALTHED” the way CPFv.2.4 does ???
Any straight forward direction appreciated. :SMLR

Thanks in advance! (:KWL)

I am running CFP Alpha 3.0 and all tests view “stealth”.

:BNC :BNC :BNC

[attachment deleted by admin]

Hello Andreas and thanks for your time: What added configuration did you do after “default install”.
When I installed CPF3 and ran the Shields up service,the default install ‘did not’ come up with what you have provided ???
Mmmmm…any help (:KWL)

I have setting the firewall security level to “custom”.

hi r u online?

Thanks Andreas:
Here’s an interesting little bit of experience… A fews weeks back I tried CPF3. I uninstalled CPR2.4 and installed CPF3 on two seperate times in the same evening(with absolutely no install problems what so ever) in my attempts to get my ports Stealthed… at that time with no success and only due to my lack to configure an excellent piece of security software.
But!!! having said that… last night I tried for over an hour and half to get CPF3 installed and No Luck. (:SAD)
CPU was stuck on 100% doing something ??? I don’t know what and the System just hung… BOClean was doing its thing constantly.
So I tried uninstalling and reinstalling 3 or 4 times with no luck??? But absolutely no problem a couple of weeks back…
Go figure>>> Software codes can be fickled>>>can’t they (:KWL)

Did you have boclean installed the 1st time I have read that some people were having conflicts with BOClean not sure if it was version 1.0.0.0 or 3.0.2.5. did you make any software upgrade or additions in this time

OD

I also have Full Stealth at Sheilds Up, and I scanned all 65,000 plus ports at PC Flank and Audit My PC.
All these tests showed all ports were non responsive to their scanning in the semi-default settings…I have configured some custom program access and the like, but that’s about it.
For the last 2, their non responsive is basically Stealthed.

There must have been something changed in your config I believe, to get that result. And now you can’t do a Vanilla Install either?
Have you tried removing all reference to Comodo in your registry and then try an install again?
Or try to install in Safe Mode to see if it may be some 3rd party process that’s buggering it up?

Dave

Thanks wilpower:
At first i thought BOCLean conflicted with Bitdefender 8.0. Maybe BOClean conflicted with CFP Alpha.

Andreas

i don’t see how you have all ports blocked.
because i ran sheilds up and i have every port stealth except two and they are port 80 and port 443 which are http ports used for internet.
and hackers and viruses can find them also and i have no idea as to how to close them. could anyone help me?
i am useing the new beta for win xp 32 bit thanks

Strange i have removed version 2.4 installed the beta and all ports are stealth, all leak test succeeded with no any problem. Have you something change to the default settings, i have running CPF 3.0 in learning+safe mode running then the firewall makes decisisions.

Do you use an router or WIFI connection please give more information.

yesterday I tried again to install this beta-version and I came across a similar problem/question. the firewall led me choose between 3 options : visible within a LAN or …; (forgotten) or complete stealth (convenient for most users was explained). I choose the first because i fear that the third option will prevent me from surfing the internet ? am I correct or should I choose this 3th option nevertheless? I am behind a router. ???

i am running the beta version and i have the defult setting except the defense + settings.
i had to set that at learn only because it constantly asked me if i want to allow or deny even after i click allow and remember my answer.
and i am behind a router with all security setting enabled.
i just don’t know how to set the firewall to close these ports.
never had to do it before.
everything was automatic before.

If you need to share files, printers, internet connection, or some other networked resource with other computers, Option 1 is necessary. If not, Option 3 is great.

You can change these at any time, in the Firewall Common Tasks tab. It’s the Stealth Configuration you’re looking for. Each of these will add some Global Rules to the Firewall Network Security Policy (Advanced tab). It will not, however, delete the rules from the previous setting. So you may want to play around with it a little bit and see what each one adds, so that you know what rules to remove from the list (some will be redundant)…

LM

What tests are you running that show open ports? When you are running the tests, what other applications do you have active? (such as p2p applications, IM, etc - that connect to the internet).

Also, please note that when you do any online test while using a router, you are not testing your computer’s firewall. You are testing the router. So if ports are showing open, it is because the router is responding on those ports.

LM

How would I test the behaviour (Closed/stealth) of the firewall when I am behind a router?

:THNK

Harry

To test CFP when you’re behind a router, you need to forward ALL ports on the router to the internal IP of the PC running CFP. As most routers also act as a DHCP server, to ensure that nothing bad happens, either turn all other devices on your LAN (other than the router and the test PC) off or statically assign a high address (typically 192.168.1.200) to your test PC and forward the ports on the router to this address.

At the end of your test - DO NOT FORGET TO REMOVE THE PORT FORWARDING AND/OR THE STATIC ADDRESS ASSIGNMENT.

Hope this helps,
Ewen :slight_smile:

i ran all of the tests on shields up the only other apps i had running were my antivirus and nvtray those do not run with the internet they sit in the tray and run from there.
i took off the router and i still got the same results two ports are open 80 and 443. plus i uninstalled the beta to reinstall the 2.4 version and see what that version does against the test but when i install it and restart i cannot reboot my pc.
it gets to the windows loading screen and then it restarts constantly.
so i had to go into safe mode and uninstall 2.4 and i restarted and my pc was fine then. so i had to install another firewall because 2.4 will not run on my pc after having 3.0 beta installed.

These are the same ports I posted in the general beta bug thread. I uninstalled CPF 3 and had no problem at all in reinstalling 2.4.

In order to reinstall v2.4, you will probably want to check the registry for the following key:

HKLM/System/Software/Comodo/Firewall… remove if you find it. This seems to stick around sometimes if v3 is uninstalled with other applications/processes running; SafeMode seems to do away with it quite nicely.

Hope that helps,

LM