Port Forwarding [RESOLVED]

Ok, so I need a port open for Soulseek. This port is 24814. I have a router and it’s already configured to let things through that port for Soulseek. When I turn Comodo off, it works fine, but if I have Comodo on, it blocks all the traffic through this port.

Here is my setup:


Allow, UDP/TCP, In/Out
Source address: Any
Destination address: Any
Source port: Any
Destination port: 24814

Even when I put Soulseek as “allow all” by the firewall, it won’t work.

It’s not Defense+, as it works when this is on and blocking, but not when the firewall is on. And again, it’s not th router because it works when the router is on, and Comodo is off.

What am I doing wrong?

Try just “in” on the allow. CFP3 seems to confuse source and destination sometimes with in/out. Also check your global rules to make sure you don’t have a “block all in” there.

Oh thanks! It was a global rule… I set it to allow in there and it worked. I totally didn’t even see that tab. Thanks again.

Glad it worked. I’ll mark this thread resolved then. PM a mod if you want it reopened, or start a new thread if you have other questions. :slight_smile: