Port 80 & 443

Port 80 & 443 are open when checked with grc.com

Win FW default settings

Avast Free default settings

Win 7 64

Is it coz of Avast?

Any info?

I have assigned Public Network for my Internet Connection. I have a Cable Broadband Connection. No network here i.e single system.

I checked & observed that removing Skype rules from FW gives perfect stealth at grc.com

But when I connect Skype I get FW popup mentioning blocked something related to Skype with options allow at Home & allow at Public Network, as I have assigned my Internet Connection as Public Network I allow it at Public Network but then shieldsup fails with port 80 443 open.

If I sign out Skype then all the ports are stealth. Signing in gives 80 & 443 open.

Is this normal?

Hi,

A quick google seach using ‘what ports does skype use’ gives this page:

Hope that helps.

Garry

In addition to the link provided by SSL Guru

For security reasons it’s highly recommended to disable (uncheck) use of the said ports, which I’m doing since I’ve started with Skype looong ago
Furthermore I’m disabling any Skype browser PlugIns after install/reinstall/update/upgrade of Skype, since I cannot find any advantages of having those (other users may disagree, but let them express their opinions)
Then just search something like: “do i need ports 80 and 443 in Skype” & you will find a lot in order to make your own decision

Cheers!