Port 135 Open [resolved]

Yesterday I downloaded and installed Comodo Firewall Pro without problems. When I ran Gibsons Research Cooperation ShieldsUp!! test I discovered that port 135 is open, also after I did the port wizzard of Comodo FP. Therefore I uninstalled Comodo PF, much to my regret, but it offered this way too little protection.
When this problem is solved, I would gladly try again, but when? Thanks in advance. Kind regards, Mike098.

do you use any torrent application? if you don’t, try to run “stealth port wizard” on:
firewall/common tasks/stealth port wizard. tick the block all incoming connections-stealth my ports to everyone

and try the shield up test again. i remember having that port open when i have this global rule (attached).
using the stealth port wizard solved my problem.

[attachment deleted by admin]

Thank you very much, ganda for your quick reply and useful tip. It worked flawless and I am so glad that I now can have Comodo Firewall Pro on my computer, because all ports are now stealthed. Kind regards, Mike098.

so it works? wow, i’m impressed with myself ;D
OK. i’m gonna lock this topic. pls PM me or any other online mod to reopen.
:■■■■ cheers