POP3/SMTP Protocols... not work!

The e-mail client “Thunderbird” (version 17.0.5) doesn’t connect! POP3 and SMTP protocols (ports 995 and 465, respectively) don’t work. I tried all possible configurations and no work. When I turn off the Firewall, the software (Thunderbird) works.

I use Comodo Internet Security v6.1.276867.2813 .

OS: Windows 7 Ultimate SP1 x64 (PtBR)
Intel Core2Quad Q8400 2.66Ghz
2 HDDs (1TB + 1TB)
Motherboard ASROCK G41M-VS3 Rev 2.0
ATI Radeon HD 4350 1Gb VRAM

From the information you have given I am not clear whether this is a bug/issue.

For the moment I will transfer you to help so you can work through this issue with users and mods in this forum and hopefully resolve it. I hope that is OK.

Please ask any mod to move this report back to the bugs forum if it becomes clear that it is a bug/issue.

Best wishes


Can you show a screenshot of the Application Rules of the Firewall?

I can’t show because I reinstalled version 6.0. I needed to use the “Mozilla Thunderbird” urgently. But the settings are:

Mozilla Thunderbird

  • Allow (not logged)
  • TCP or UDP
  • In or Out
  • Anywhere

Set of ports: ports 465 and 995 allow

Antivirus: Enabled
Firewall: Enabled (Custom Policy)
HIPS / Sandbox: Enabled (PC Clean)

This only occurs with version 6.1. With version 6.0, the problem doesn’t occur.

Do you remember if the Email Client policy worked for you on 6.1?