Policy configuration -- access rights: "Modify" buttons do not function

Dear all,

I seem to have an issue when using the UI: Whenever I go into “Computer security policy” / “Edit…” / “Access rights”, the “modify” buttons won’t work even though they are not greyed out. I tried blocking cmd.exe from launching some app.exe to test if this would change anything, but the buttons still won’t react and I’m not able to undo the blocking.

Another strange observation about this is that, when clicking on a row in the “access rights” table, the modify button in the “Settings” column vanishes completely.

Any ideas anyone?

Best regards,

What version of CIS are you using? Is this clean or upgrade installation?

I’m running version 3.13.125662.579 on a Win7 x64 system. There has been one online update since I installed the original version 3.13.121240.574 clean, but the issue with the buttons had been there from the very start.

You mean the button problem was there with the clean install of .574? Was that the first time you installed CIS?

That is correct. In the meantime I have reinstalled the software one time, in order to see if this would address the problem, but it hasn’t had any effect.

Are you using a program like Windows Blinds that can change how Windows looks?

But of course, good idea… I had to fumble around a bit with the Windowsblinds exclusion options, but it seems I got it to work. Strangely, adding a no-skinning exception for cfp.exe in Windowblinds would lead to cfp.exe crashing upon execution (into the error reporting dialogue). Using “skin titlebar only” in WB, the “Modify…” buttons would work, but some of the menus on the modify-screen were rendered blank. What finally seemed to do it was to set Windowsblinds to use the “Aero colour” theme on cfp.exe. Although that still is a custom Windowblinds skin, things seem to work this way.