Plus de mises à jour de anti-virus

Salut,
Désolé du dérangement (le deuxième aujourd’hui).
Avec la version 3.13, j’ai l’anti-virus qui ne se mets plus à jour depuis mercredi passé.
Les tentatives de mises à jour manuel n’ont pas fonctionées - message : veuillez vérifier votre connexion internet.
A quoi selon vous ce problème peut-il être du ?

Merci pour vos réponses.

Bonjour,

Est ce que tu accède à ce fichier ? http://download.comodo.com/av/updates313/versioninfo.ini

Est ce que cela te dit immédiatement le message, où est ce que cela charge pendant un petit moment ?

Si oui, tu peux tenter de changer la base virale qui est peut être endommagé, il y a en eu beaucoup avec la dernière maj.

  • télécharges la base virale ici :
    http://download.comodo.com/av/updates313/sigs/bases/BASE_END_USER_v3460.cav
  • redémarres en mode sans échec sans prise en charge du réseau
  • va dans X:\Program files\Comodo\Comodo Internet Security\scanners et supprimes le fichier bases.cav
  • copie la base téléchargée dans le dossier et renommes le en bases.cav
  • Redémarres
  • relances une maj

Salut Shaoran,

“Echoué, la mise à jour de la base de données de signatures de virus a échoué.Veuillez vérifier votre connexion intenet”.
Ce message apparaît seulement après qu’il a téléchargé 50% de la mise à jour.

Je vais essayer comme expliqué, merci à toi et bonne journée.

P.S.: vraiment très sympa ce forum où l’on peut avoir rapidement une réponse aux questions que l’on se posent, ce n’est pas le cas de beaucoup de forum de firmes éditant des logiciels payants !!!

Le coup du blocage a 51% oui alors la technique expliquer par Shaoran fonctionnera c’est la même que j’avais expliquer a Vigen elle fonctionne :slight_smile:

Je confirme :wink:

Depuis le 29 décembre 2009, j’étais dans le même cas. Je confirme aussi, la méthode de Shaoran fonctionne.

J’espère que ce genre de problème ne sera pas récurent … c’est déjà la seconde fois qu’il me fait le coup … la première fois c’était les serveurs comodo …

Bonne année 2010 à tous et merci pour l’info.

Bonne année aussi a toi, n’oublions pas que comodo est un logiciel gratuit :wink:

Bonjour,

Pour rencontrer des problèmes identiques à ceux décrits, j’ai strictement suivi la procédure décrite de remplacement de la base initiale.
Le problème reste le même. Pas de mise à jour.

L’adresse de pointage sur la mise à jour virale est la suivante :

Quelqu’un a t-il une autre explication ?

Merci.

L’adresse n’est pas bonne, change par http://download.comodo.com

Idem avec l’adresse de DownLoad !!!???

Je ne connais qu’une seule adresse modifiable dans CIS, elle gère les maj de l’antivirus et de l’application. Pour les deux, elles sont sur l’un des serveurs download.comodo.com

[attachment deleted by admin]

On est d’accord. L’adresse correcte a été replacée.

En revanche, je ne m’explique pas que la procédure qui semble avoir fonctionné pour plusieurs personne reste vaine. De plus, j’ai procédé au test suivant :

  • j’ai renommé en mode normal le fichier “bases.cav” en “_base.cav” ;
  • pas de problème donc le fichier n’est pas verrouillé par le système ;
  • j’ai tenté une MAJ ;
  • sans plus de succès.

Alors peut être s’agit-il d’une autre base qui pose problème ?

J’ai donc tenté ceci :

  • création d’un répertoire Temp dans le répertoire des bases “.cav”
  • déplacement de tous les fichiers .cav dans le répertoire Temp ;
  • lancement d’une nouvelle mise à jour.

Sans succès également. Le problème semble donc être ailleurs.

Une idée ?

Si l’adresse était fausse, forcement, peut importe les modifications que tu allait faire sur les fichiers, cela allait à nouveau échouer.

Désormais, si tu demande une maj de l’antivirus tu as quoi ?

Rien !!!

Le même message de demande de vérification de la connexion… apparait.

Tout est OK :

  • connexion ;
  • base virale copiée ;
  • adresse de download ;
  • etc.

Les mêmes tests que plus haut :

Est ce que tu accède à ce fichier ? http://download.comodo.com/av/updates313/versioninfo.ini

Est ce que cela te dit immédiatement le message, où est ce que cela charge pendant un petit moment ?

TimeOut après un temps de chargement assez long.

Hum, non, là ce n’est pas que toi, les serveurs semblent avoir du mal.
Je n’ai pas vu d’info à ce sujet sur les forums anglais venant du staff Comodo.

Il va falloir patienter un petit peu.

Le problème persiste depuis le 1er janvier !!!

Oui mais l’adresse était fausse, maintenant elle est réglé, mais les serveurs ne répondent pas.
J’ai envoyé un message à Comodo à ce sujet.

Je t’es fait un miroir temporaire, indique l’adresse : http://comodo.orderofdawn.com (qui devrait marcher le temps que le temps que les dns se mettent à jours)

Une fois la base mise à jours, revient sur http://download.comodo.com

Cela te permettra d’aller jusqu’à la 3476 qui est la dernière disponible.

Nickel.

Je te remercie du dépannage.

Cordialement.