Plus d'accès au net après installation de comodo

Bonjour,
j’ai posté mon problème sur un autre forum, donc pour ceux qui y sont, ne soyez pas étonnés.

Donc voilà mon problème :
Mon système : Xp sp2, IE 7.0, avast et spy sweeper, fai internet = Free avec routeur activé et ip fixe sur pc et et sur portable.

Je viens d’installer Comodo Firewall Pro 3.0.18.30, mais après redémarrage, je n’ai plus accès au net (la page affichée est blanche avec message d’erreur habituel), même chose pour windows live messenger 8.5 qui ne peut se connecter, et avast n’arrive pas à se connecter à son serveur de mise à jour.

Je pense que cela vient du fait qu’avec Comodo d’installé, je ne résous plus le dns, car avant que ma page d’accueil n’affiche l’erreur, je vois en bas de page, error dns qqchose; et sur msn, le programme quand il tente de se réparer m’affiche une erreur dns.

Par contre, flashfxp et mirc fonctionne bien.

Donc je cherche de l’aide :slight_smile:

quand je désinstalle Comodo et que je redémarre, hé bien tout refonctionne parfaitement.

Avant, j’utilisais Kerio personal firewall, et tout fonctionnait bien, sauf qu’il était trop strict car même avec des règles édictées il me bloquait certaines choses

Bonjour,
Vous utilisez quel mode en Firewall et en Defense+ ?
ouvrez le firewall :
Menu Firewall ->Advenved->Network Policy Security
Verifiez bien que vos applications sont autorisées a acceder au net.s’ils sont bloqué modifiez la règle.

Merci de prendre le temps de m’aider.
Alors, là je tente l’installation Firewall with Defense +
En mode Firewall, j’ai gardé l’option Train with safe mode et en Defense + Clean pc Mode
Je suis toujours bloqué, je vais faire des captures pour montrer un peu ce que j’ai en option
(:SAD)

Comme posté sur le forum de World’ Secur infomat!k
voilà des captures si ça peut aider

http://images.hack.free.fr/images/j0d356cd.jpg

http://img526.imageshack.us/img526/1193/myportssetzu0.jpg

Voilà le message d’erreur que j’obtiens quand je tente d"afficher une page web, message rapide et qui disparait

http://img514.imageshack.us/img514/7269/rponsequandtentativedecnu4.jpg

Là c’est le message quand je tente de réparer la connexion de windows live messenger

http://img182.imageshack.us/img182/3474/rparationmsnpd0.jpg

On dirait qu’il y a un problème de dns, j’ai ajouté le port 53, mais rien n’y fait

Faites une capture du menu global rules du firewall svp

Voilà la capture

http://images.hack.free.fr/images/pf9yxehi.jpg

Ajoutez la règle suivante svp :

Alow TCP or UDP

Source et destination adresse : Any
Source port : Any
Destination port : 53

Montez la règle en haut et validez.c’est interessant

PS : N’oubliez pas de mettre a jour votre Firewall

je viens de l’ajouter, et remonter tout en haut la règle dans global rules
Mais malheureusement j’ai toujours le même message d’erreur.
J’ai aussi la dernière version de comodo, la 3.0.19.318
Honnetement, je ne comprends pas ce qui bloque
???

Bizzard ce problème oui.
peu tu refaire la configuration réseau ?
avant tout, désactive le firewall et essaye si ça marche pour savoir si le problème viens du firewall ou du Defense+.

J’ai changé l’adresse dns, j’ai enlevé l’ip du server dns de free pour celle de opendns.
C’est toujours le même soucis, pas de connexion.
Quand je coupe le firewall, toujours pas de connexion mais acces à mirc et au ftp
il faut que je désinstalle comodo et que je reboot pour que de nouveau j’ai accès aux pages web.

Donc j’ai essayé d’installer Comodo sans l’option Defense + ni leak quelque chose, mais le problème est le même.Pas d’accès aux pages web ni de windows live messenger.

Donc j’ai installé Online Armor, noté ici ainsi que des dizaines d’autres firewall en fonction de leur performance http://www.matousec.com/projects/windows-personal-firewall-analysis/leak-tests-results.php#firewalls-ratings
hé bien cela marche parfaitement du premier coup, même avant que je n’édite des règles pour toutes mes applications.
Je ne comprends pas d’où vient le problème avec Comodo

Bonjour hijackfr,
vous avez dit que vous utilisez mIRC.en peu discuter ton problème en directe si tu veut.
juste envois moi un message privé qui contiens le serveur que tu utilise, canal, nickname.

Cordialement

Ok j’envoie ça dès que possible.
Merci d’aider en tout cas.

Bonjour,
j’ai le même type de problème :
Internet marche globalement, mais parfois des résolutions DNS ne se font plus.

On dirait que Comodo bloque certaines résolutions, comme s’il considérait ca comme une attaque, où je ne sais quoi.
Par contre, même en stoppant Comodo, la résolution ne se fait pas.

Il faut un reboot pour que ca remarche, où attendre un long moment (comme si les accès étaient figés un moment).

au fait, j’ai la version 3.0.20.320.

Pourriez vous me montrer le fichier log du firewall et Defense+ SVP ?

Ca vient de me refaire le coup à l’instant…
En fait, y’a rien de pertinent dans la log au moment du blocage !

Du coup, je me demande si ca viendrait pas d’autre chose que comodo… je continue à chercher !

J’utilise aussi PeerGuardian2, donc je vais vérifier.