PLEASE test on your Win7 (x64) if Comodo bug or issue with my system

I bet Windows7 (64bit) users to test on their computer if the below issue is present

I did a clean install of the new version 4.xxxxx.742 by uninstalling the old before.

My issue: Comodo doesnt monitor the traffic and the statistic in the traffic section + inbound and outbound connections in the Summary window doesnt show something. Traffic is 100% System, but no other applications (at least Firefox) are displayed there :-
Here a screenshot:

I just downloaded 200MB and there was/is no chenge in the in/outbound connection and in the traffic section in the summary window.

First it was said it is bug, but since are dont read about this issue from others I doubt if this is not a problem on my machine :-
Please as many users as possible look at your systems and post back here

looking forward for your help
thanks

it can not be true that no one wants to help :-
just look at the summary page (win7 Home Premium, 64bit)

Windows7 x64 Home Premium
Comodo v4.0.x.742
Monitors everything just fine for me.

http://imgur.com/Igx2f.png

well, could someone from the experts here advise me what and how to investigate what is wrong on my system?

PLEASE!

I did this

Please start msinfo32.exe and click to Components, Network, Adapter.
It will now enumerate a list of adapters found on your system

and got this :

Name	[00000000] WAN Miniport (SSTP)
Adaptertyp	Nicht verfügbar
Produkttyp	WAN Miniport (SSTP)
Installiert	Ja
PNP-Gerätekennung	ROOT\MS_SSTPMINIPORT\0000
Letzte Zurücksetzung	09.03.2010 17:36
Index	0
Dienstname	RasSstp
IP-Adresse	Nicht verfügbar
IP-Subnetz	Nicht verfügbar
Standard-IP-Gateway	Nicht verfügbar
DHCP aktiviert	Nein
DHCP-Server	Nicht verfügbar
DHCP-Lease-Gültigkeitsdauer	Nicht verfügbar
DHCP-Lease-Start	Nicht verfügbar
MAC-Adresse	Nicht verfügbar
Treiber	c:\windows\system32\drivers\rassstp.sys (6.1.7600.16385, 82,00 KB (83.968 Bytes), 14.07.2009 02:10)
	
Name	[00000001] WAN Miniport (IKEv2)
Adaptertyp	Nicht verfügbar
Produkttyp	WAN Miniport (IKEv2)
Installiert	Ja
PNP-Gerätekennung	ROOT\MS_AGILEVPNMINIPORT\0000
Letzte Zurücksetzung	09.03.2010 17:36
Index	1
Dienstname	RasAgileVpn
IP-Adresse	Nicht verfügbar
IP-Subnetz	Nicht verfügbar
Standard-IP-Gateway	Nicht verfügbar
DHCP aktiviert	Nein
DHCP-Server	Nicht verfügbar
DHCP-Lease-Gültigkeitsdauer	Nicht verfügbar
DHCP-Lease-Start	Nicht verfügbar
MAC-Adresse	Nicht verfügbar
Treiber	c:\windows\system32\drivers\agilevpn.sys (6.1.7600.16385, 59,00 KB (60.416 Bytes), 14.07.2009 02:10)
	
Name	[00000002] WAN Miniport (L2TP)
Adaptertyp	Nicht verfügbar
Produkttyp	WAN Miniport (L2TP)
Installiert	Ja
PNP-Gerätekennung	ROOT\MS_L2TPMINIPORT\0000
Letzte Zurücksetzung	09.03.2010 17:36
Index	2
Dienstname	Rasl2tp
IP-Adresse	Nicht verfügbar
IP-Subnetz	Nicht verfügbar
Standard-IP-Gateway	Nicht verfügbar
DHCP aktiviert	Nein
DHCP-Server	Nicht verfügbar
DHCP-Lease-Gültigkeitsdauer	Nicht verfügbar
DHCP-Lease-Start	Nicht verfügbar
MAC-Adresse	Nicht verfügbar
Treiber	c:\windows\system32\drivers\rasl2tp.sys (6.1.7600.16385, 127,00 KB (130.048 Bytes), 14.07.2009 02:10)
	
Name	[00000003] WAN Miniport (PPTP)
Adaptertyp	Nicht verfügbar
Produkttyp	WAN Miniport (PPTP)
Installiert	Ja
PNP-Gerätekennung	ROOT\MS_PPTPMINIPORT\0000
Letzte Zurücksetzung	09.03.2010 17:36
Index	3
Dienstname	PptpMiniport
IP-Adresse	Nicht verfügbar
IP-Subnetz	Nicht verfügbar
Standard-IP-Gateway	Nicht verfügbar
DHCP aktiviert	Nein
DHCP-Server	Nicht verfügbar
DHCP-Lease-Gültigkeitsdauer	Nicht verfügbar
DHCP-Lease-Start	Nicht verfügbar
MAC-Adresse	Nicht verfügbar
Treiber	c:\windows\system32\drivers\raspptp.sys (6.1.7600.16385, 109,00 KB (111.616 Bytes), 14.07.2009 02:10)
	
Name	[00000004] WAN Miniport (PPPOE)
Adaptertyp	Nicht verfügbar
Produkttyp	WAN Miniport (PPPOE)
Installiert	Ja
PNP-Gerätekennung	ROOT\MS_PPPOEMINIPORT\0000
Letzte Zurücksetzung	09.03.2010 17:36
Index	4
Dienstname	RasPppoe
IP-Adresse	Nicht verfügbar
IP-Subnetz	Nicht verfügbar
Standard-IP-Gateway	Nicht verfügbar
DHCP aktiviert	Nein
DHCP-Server	Nicht verfügbar
DHCP-Lease-Gültigkeitsdauer	Nicht verfügbar
DHCP-Lease-Start	Nicht verfügbar
MAC-Adresse	Nicht verfügbar
Treiber	c:\windows\system32\drivers\raspppoe.sys (6.1.7600.16385, 90,50 KB (92.672 Bytes), 14.07.2009 02:10)
	
Name	[00000005] WAN Miniport (IPv6)
Adaptertyp	Nicht verfügbar
Produkttyp	WAN Miniport (IPv6)
Installiert	Ja
PNP-Gerätekennung	ROOT\MS_NDISWANIPV6\0000
Letzte Zurücksetzung	09.03.2010 17:36
Index	5
Dienstname	NdisWan
IP-Adresse	Nicht verfügbar
IP-Subnetz	Nicht verfügbar
Standard-IP-Gateway	Nicht verfügbar
DHCP aktiviert	Nein
DHCP-Server	Nicht verfügbar
DHCP-Lease-Gültigkeitsdauer	Nicht verfügbar
DHCP-Lease-Start	Nicht verfügbar
MAC-Adresse	Nicht verfügbar
Treiber	c:\windows\system32\drivers\ndiswan.sys (6.1.7600.16385, 160,50 KB (164.352 Bytes), 14.07.2009 02:10)
	
Name	[00000006] WAN Miniport (Network Monitor)
Adaptertyp	Nicht verfügbar
Produkttyp	WAN Miniport (Network Monitor)
Installiert	Ja
PNP-Gerätekennung	ROOT\MS_NDISWANBH\0000
Letzte Zurücksetzung	09.03.2010 17:36
Index	6
Dienstname	NdisWan
IP-Adresse	Nicht verfügbar
IP-Subnetz	Nicht verfügbar
Standard-IP-Gateway	Nicht verfügbar
DHCP aktiviert	Nein
DHCP-Server	Nicht verfügbar
DHCP-Lease-Gültigkeitsdauer	Nicht verfügbar
DHCP-Lease-Start	Nicht verfügbar
MAC-Adresse	Nicht verfügbar
Treiber	c:\windows\system32\drivers\ndiswan.sys (6.1.7600.16385, 160,50 KB (164.352 Bytes), 14.07.2009 02:10)
	
Name	[00000007] Realtek PCIe FE Family Controller
Adaptertyp	Ethernet 802.3
Produkttyp	Realtek PCIe FE Family Controller
Installiert	Ja
PNP-Gerätekennung	PCI\VEN_10EC&DEV_8136&SUBSYS_FF001179&REV_02\4&492937F&0&00E2
Letzte Zurücksetzung	09.03.2010 17:36
Index	7
Dienstname	RTL8167
IP-Adresse	Nicht verfügbar
IP-Subnetz	Nicht verfügbar
Standard-IP-Gateway	Nicht verfügbar
DHCP aktiviert	Ja
DHCP-Server	Nicht verfügbar
DHCP-Lease-Gültigkeitsdauer	Nicht verfügbar
DHCP-Lease-Start	Nicht verfügbar
MAC-Adresse	00:26:22:F0:89:46
E/A-Port	0x00003000-0x00003FFF
Speicheradresse	0xF2010000-0xF2010FFF
Speicheradresse	0xF2000000-0xF20FFFFF
IRQ-Kanal	IRQ 18
Treiber	c:\windows\system32\drivers\rt64win7.sys (7.3.522.2009, 210,00 KB (215.040 Bytes), 08.09.2009 10:01)
	
Name	[00000008] WAN Miniport (IP)
Adaptertyp	Nicht verfügbar
Produkttyp	WAN Miniport (IP)
Installiert	Ja
PNP-Gerätekennung	ROOT\MS_NDISWANIP\0000
Letzte Zurücksetzung	09.03.2010 17:36
Index	8
Dienstname	NdisWan
IP-Adresse	Nicht verfügbar
IP-Subnetz	Nicht verfügbar
Standard-IP-Gateway	Nicht verfügbar
DHCP aktiviert	Nein
DHCP-Server	Nicht verfügbar
DHCP-Lease-Gültigkeitsdauer	Nicht verfügbar
DHCP-Lease-Start	Nicht verfügbar
MAC-Adresse	Nicht verfügbar
Treiber	c:\windows\system32\drivers\ndiswan.sys (6.1.7600.16385, 160,50 KB (164.352 Bytes), 14.07.2009 02:10)
	
Name	[00000009] Microsoft-Teredo-Tunneling-Adapter
Adaptertyp	Tunnel
Produkttyp	Microsoft-Teredo-Tunneling-Adapter
Installiert	Ja
PNP-Gerätekennung	ROOT\*TEREDO\0000
Letzte Zurücksetzung	09.03.2010 17:36
Index	9
Dienstname	tunnel
IP-Adresse	Nicht verfügbar
IP-Subnetz	Nicht verfügbar
Standard-IP-Gateway	Nicht verfügbar
DHCP aktiviert	Nein
DHCP-Server	Nicht verfügbar
DHCP-Lease-Gültigkeitsdauer	Nicht verfügbar
DHCP-Lease-Start	Nicht verfügbar
MAC-Adresse	Nicht verfügbar
Treiber	c:\windows\system32\drivers\tunnel.sys (6.1.7600.16385, 122,50 KB (125.440 Bytes), 14.07.2009 02:09)
	
Name	[00000010] RAS Async Adapter
Adaptertyp	Nicht verfügbar
Produkttyp	RAS Async Adapter
Installiert	Ja
PNP-Gerätekennung	Nicht verfügbar
Letzte Zurücksetzung	09.03.2010 17:36
Index	10
Dienstname	AsyncMac
IP-Adresse	Nicht verfügbar
IP-Subnetz	Nicht verfügbar
Standard-IP-Gateway	Nicht verfügbar
DHCP aktiviert	Nein
DHCP-Server	Nicht verfügbar
DHCP-Lease-Gültigkeitsdauer	Nicht verfügbar
DHCP-Lease-Start	Nicht verfügbar
MAC-Adresse	Nicht verfügbar
	
Name	[00000011] Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
Adaptertyp	Ethernet 802.3
Produkttyp	Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
Installiert	Ja
PNP-Gerätekennung	USB\VID_0BDA&PID_8197\00E04C000001
Letzte Zurücksetzung	09.03.2010 17:36
Index	11
Dienstname	RTL8187B
IP-Adresse	192.168.1.112, fe80::38ba:41f6:b0cf:d23f
IP-Subnetz	255.255.255.0, 64
Standard-IP-Gateway	192.168.1.1
DHCP aktiviert	Ja
DHCP-Server	192.168.1.1
DHCP-Lease-Gültigkeitsdauer	10.03.2010 17:36
DHCP-Lease-Start	09.03.2010 17:36
MAC-Adresse	70:1A:04:85:20:92
Treiber	c:\windows\system32\drivers\rtl8187b.sys (62.1181.1105.2009, 436,50 KB (446.976 Bytes), 05.11.2009 05:51)
	
Name	[00000014] Microsoft Virtual WiFi Miniport Adapter
Adaptertyp	Nicht verfügbar
Produkttyp	Microsoft Virtual WiFi Miniport Adapter
Installiert	Ja
PNP-Gerätekennung	{5D624F94-8850-40C3-A3FA-A4FD2080BAF3}\VWIFIMP\6&17BA658&0&01
Letzte Zurücksetzung	09.03.2010 17:36
Index	14
Dienstname	vwifimp
IP-Adresse	Nicht verfügbar
IP-Subnetz	Nicht verfügbar
Standard-IP-Gateway	Nicht verfügbar
DHCP aktiviert	Ja
DHCP-Server	Nicht verfügbar
DHCP-Lease-Gültigkeitsdauer	Nicht verfügbar
DHCP-Lease-Start	Nicht verfügbar
MAC-Adresse	Nicht verfügbar
Treiber	c:\windows\system32\drivers\vwifimp.sys (6.1.7600.16385, 17,50 KB (17.920 Bytes), 14.07.2009 02:07)
	
Name	[00000015] Microsoft-6zu4-Adapter
Adaptertyp	Tunnel
Produkttyp	Microsoft-6zu4-Adapter
Installiert	Ja
PNP-Gerätekennung	ROOT\*6TO4MP\0000
Letzte Zurücksetzung	09.03.2010 17:36
Index	15
Dienstname	tunnel
IP-Adresse	Nicht verfügbar
IP-Subnetz	Nicht verfügbar
Standard-IP-Gateway	Nicht verfügbar
DHCP aktiviert	Nein
DHCP-Server	Nicht verfügbar
DHCP-Lease-Gültigkeitsdauer	Nicht verfügbar
DHCP-Lease-Start	Nicht verfügbar
MAC-Adresse	Nicht verfügbar
Treiber	c:\windows\system32\drivers\tunnel.sys (6.1.7600.16385, 122,50 KB (125.440 Bytes), 14.07.2009 02:09)

there I dont see anything about Comodo ???
Where should be the comodo driver or kernel or whatever?

my Firewall event log looks like this:

http://img8.imageshack.us/img8/3659/firewallf.th.png

I noticed that 192.168.1.1 is blocked always and this is my router.
could that be the reason?

The firewall drivers don’t show up in msinfo32.exe either (Win 7 32 bits).

The blocked traffic is just broadcast traffic and is not related.

Does your firewall function properly other than that the traffic monitor is not working? Do you get alerts when you expect them?

Does your firewall function properly other than that the traffic monitor is not working? Do you get alerts when you expect them?
i really dont know any more :-\ I changed to Custom mode... system is trying to connect to Internet.... some other appl asked also, but Skype, Firefox for example did not ask. Even if it works properly I need the traffic monitor.

What kind of investigations could I make?

I am kinda lost for an angle of investigation… Do you have a networking program running like Net Limiter, Proximitron or something similar that could interfere? Try disabling them and see if that helps.

I will ask the other mods to come and take a look as well.

not that I know to have this stuff.
It is a new laptop and beside my stuff installed there are only the Toshiba appl which are installed by default. But most of them I have disabled and for the others I dont know what could interfere.
Maybe we could start the investigations at this point?

Please ask for help the other mods and maybe the devs too…
I love Comodo and dont want to move out of it :-\

Do I have to try this from RickWang with the download the test.rar https://forums.comodo.com/bug-report-cis/big-bug-firewall-doenst-filter-any-connection-to-internet-t49033.0.html;msg356467#msg356467
In test.rar is new cmdhlp.sys to be testing and readme.txt. In readme.txt is written:

Following is the steps to test. 0.Disable OS signature for driver; 1.Open directory system32\drivers; 2.Rename cmdhlp.sys to cmdhlp.sys.org; 3.Copy new sys file to current folder; 4.Reboot machine; 5.Observe active connections with CIS; 6.Please compress file c:\cmdlpg.sys and send it to me.

If I should try this, how to understand point 0, what does it mean and how to disable it?

Or maybe this advice is no more actual since it ist already included in the new 4 x.742 version?

Please don’t use this. It was meant for debugging v3.13. It will most likely cause havoc on your system (which is v4).

I will move your post to the bug boards so the devs may pick up on it as well.

I will move your post to the bug boards so the devs may pick up on it as well.
ah not again :-[ I already posted there 3-4 Weeks ago and it was said the same, but since then nothing happens :-[

https://forums.comodo.com/bug-report-cis/firewall-doesnt-monitor-traffic-win7-64-t51916.0.html

guys I am having the same prob.

I upgraded CIS from 3.13 to 4 >> had the prob >> degraded back to 3.13 >> it doesn’t work either again installed 4 (thought it might work) but still :cry:

Devs please this bug asap…