Please provide path for chunk: filename.cbu

What am I supposed to do when the pop up window appears and says, “Please provide path for chunk: filename.cbu”?

The message SEEMS to indicate that I should chose a location.

But am I choosing the location where the backup should be restored FROM–which I already chose when I started the restore?

Am I choosing a location where the restore should now switch to–because I already chose the default location to restore to.

This message is confusing.

If I select the cbu file it tells me a restore is already in process.

If I select a new file location it tells me that it’s an invalid loation.


I backed up all my VERY IMPORTANT TO ME documents and re-installed Windows 7.

I relied on Comodo to help me save my files.

Now I cannot get past 15% when I try to restore.

Please help me Comodo.

I posted this in another area in this same forum three days ago and I got no response so I’m trying again here. As each day goes by my life gets more and more difficult as I cannot recover my files that Comodo “backed up.”

Believe it or not Comodo, when people back up files they really hope to restore them.

I posted the original cry for help three days ago.

And since Comodo has given me the finger and told me I’m on my own, I’ve been trying anything and everything I can think of to get Comodo to restore the (IMPORTANT!!!) files it backed up.

Today I tried something new and got a new result.

I’ve kept the Comodo Backup icon on my desktop.

Today I right clicked it and set the Compatibility to run in Windows Vista Service Pack 2 mode.

I also set it to run as administrator.

When I opened the app by double clicking on the icon I got a new pop up about installation errors.


  1. Why didn’t Comodo report these installation errors the last week as I’ve tried to use it?


Here are some excerpts from the CB diagnostics report.txt file:

"23.01.2013 10:57:05 COMODO Backup
23.01.2013 10:57:05 Checking if restart is needed…
23.01.2013 10:57:05 No restart needed… OK!
23.01.2013 10:57:05 Verifying your windows version…
23.01.2013 10:57:05 64bit…
23.01.2013 10:57:05 Windows Vista
23.01.2013 10:57:05 Windows version check OK!
23.01.2013 10:57:05 Current user has administrator privileges!

23.01.2013 10:57:05 Checking if Synchronization service is running…
23.01.2013 10:57:05 Synchronization service is running!
23.01.2013 10:57:05 COS service is running!
23.01.2013 10:57:05 Checking CBU.exe integrity…
23.01.2013 10:57:05 CBU.exe is ok!
23.01.2013 10:57:05 File version is

and here are the errors noted:

23.01.2013 10:57:06 Checking cbvd.sys integrity…
23.01.2013 10:57:06 cbvd.sys IS DAMAGED!

23.01.2013 10:57:06 Checking cbreparse.sys integrity…
23.01.2013 10:57:06 cbreparse.sys IS DAMAGED!

23.01.2013 10:57:06 Checking cbufs.sys integrity…
23.01.2013 10:57:06 cbufs.sys IS DAMAGED!
23.01.2013 10:57:06 Checking bdisk.sys integrity…
23.01.2013 10:57:06 bdisk.sys IS DAMAGED!
23.01.2013 10:57:06 Checking vdbus.sys integrity…
23.01.2013 10:57:06 vdbus.sys IS DAMAGED!


  1. Why does Comodo Backup only report these errors after I changed compatibility settings?


I will now download a new Comodo Backup (in case the one I downloaded and installed before had errors in it), and I’ll re-install Comodo Backup and see if I can get it to restore my vital files.

And then, maybe then this won’t happen any longer.

But if I continue to get these errors after a new install–can anybody tell me how to get support for Comodo products?

Comodo Backup and Restore Diary

Day Four without support from Comodo.

Due to the above Comodo Backup damaged installation files I uninstalled Comodo Backup.

It gave me the option to repair.

I chose to repair (I already knew it was a waste of time).

After the repair it told me to reboot.

I rebooted.

I ran Comodo Backup again.

I got another installation error notice. Rather than looking into those errors I decided to uninstall completely and reinstall.

I uninstalled.


Install as admin.

During installation a Windows popup alerted me that Comodo Backup had not installed correctly. It gace me two options. I chose the option to install with recommended settings.

After the install–reboot.

When I started up again, I ran Comodo Backup as an Admin.

I got a new installation error warning.

[side note–please bear in mind that this is a new Windows 7 install with only a few apps on it now.]

Here are the notices from the diagnostics log file

23.01.2013 13:00:25 Checking cbufs.sys integrity…
23.01.2013 13:00:25 cbufs.sys IS DAMAGED!

23.01.2013 13:00:25 Checking bdisk.sys integrity…
23.01.2013 13:00:25 bdisk.sys IS DAMAGED!

23.01.2013 13:00:25 Checking vdbus.sys integrity…
23.01.2013 13:00:25 vdbus.sys IS DAMAGED!

So, from the previous install and errors, there are only three errors now (compared to the five errors last time).

The three errors are in both install attempts.

I’m going to keep trying.

Another note–This is not an old Comodo Backup installation file. I downloaded it from Comodo on the 19th of January four days ago.

I would have used the install file from before–but as you already know, that install file is buried in the Comodo Backup file which Comodo will not restore :slight_smile:

And, as it is my apparent duty as a Comodo Backup user, I’ll keep posting here in the Comodo “Support” forum to let the world know how wonderful Comodo Backup is and how lousy Comodo support is.

Beware if you use Comodo Backup you are on your own.

The saga continues.

I did the uninstall, reboot, re-install routine again.

This time when the installation failed I got a better look at the installation error message.

There was a problem with Comodo backup installing Microsoft 2008 C++ redistributable.

So I uninstalled Comodo Backup and rebooted again. It’s what I do now.

I went to Microsoft and downloaded all of their C== redistributals and installed them.

And I rebooted.

I installed Comodo Backup again. This time I changed the install directory from Program files to C:\Program Files (x86) and it installed without an error.

So I got it installed and it runs without an install error.

However once I start the restore process it gets to 15% and stops as before. But this time it only gives errors as it tries to restore:

Processing reparse item failed. Skipping…

And it says this again and again.