Please please help me.......

My english is not so good and it is really hard to find he right answer here. I have a Swedish version.
I must have done something really wrong. It doesn’t matter what I do, comodo says that i am not authorized to do anything. I can not open Internet Exploret or any other program. I can not remove Comodo or change settings in any way. I am borrowing my girlfriends pc now… PLEASE HELP ME.

Go to Defence+ /Computer Security Policy
Have you isolated explorer or any other system application.
If I remember correctly it should be Windows System Application.
Screenshot below.
Dennis
EDIT If you cannot access the firewall after startup you will have to boot in Safe Mode (F8) to be able to change it.

[attachment deleted by admin]

It looks like you assigned an “Isolated application” policy to Explorer.exe

First you need to load CFP. You can either boot in safemode or press CTRL+ALT+DEL (SHIFT + CTRL + ESC works fine too) to load task manager and then use file\run\browse to find CFP.exe in Comodo subfolder

Once you launched CFP GUI you can go to Defense+ Tasks > Advanced > Computer Security Policy and find %windir%\explorer.exe and double click on it.
Then you can choose Select a predefined policy and change it to Trusted Application or Windows System Application

Hi jannesthlm,welcome to the forums.

First off you may have set %windir%\explorer.exe as an Isolated application,to find out you first off need to boot into “Safe Mode”
To do this restart your computer but keep pressing the F8 key while starting.You should get several options,you need to choose boot into “Safe Mode”
When you have done this double click the CFP icon on your desktop to bring up the main option screen.
Next you need to select “Defence+” and then “Advanced”----->Now click on “Computer Security Policy”
You should now see a list of applications,highlight "%windir%\explorer.exe and then click “Edit”
Now put a check in the box “Use a pre-defined policy” and from the drop down select “Trusted Application”
APPLY to close all windows then re-boot

Let us know if this helps,
Regards,Matty

I`m gonna have to go to typing school ;D

I cant start in safe mode using F8 or by using “run” and msconfig, i am not authorized. I can not reinstall Vista, because i can not stard the cd-rom drive…

Hello.

Restart your PC, and begin pressing f8. You need to press “F8” every time UNTIL you get to the Config Black Screen for Safe Mode. (So press f8 every second).

Josh

In Vista you can press F8 and hold it down untill you get the black screen with options if you do a restart you have to be very quick I usually miss so I shutdown and then start the computer.
Dennis

THANK YOU :slight_smile:
My first mistake was not to press F8 constantly… So than you 3xist.
Then thank you Matty_R for your perfect instruction. Now it i is almost working
I have also done something wrong so my cds doesnt start, but i hope to figure that out.

What option should i take for every program? Is it always Windows application?

THANKS AGAIN :slight_smile: I almost love you both. I said ALMOST :slight_smile:

Hi mate.

For Firewall Alerts, And your using a Web Browser such as Internet Explorer, Firefox, etc… Treat as Web Browser. For Utorrent, limewire & other P2P, Treat as Outgoing only.

For Defense+ Alerts, Yes treat as Trusted Application, Windows System Application is the same as Trusted Application by the way. Off course block something you don’t know or is suspicious, etc.

Review your Programs here if you blocked or allowed something accidentally, or made a wrong policy rule.
Firewall\Advanced\Network Security Policy
Defense+\Advanced\Computer Security Policy

Josh

trusted application for known safe program
block (with the remember unticked ) if you’re not sure
treat as installer/updater if it’s installer/updater
love me now? (:HUG)