Please, I want to use Comodo Firewall & Activesync with Motorola Q.

(B)Hello,

First of all let me say I use a lot of Comodo!

I use BOClean, the firewall, and I pay for Trustfax!

Now here is my problem.

I have the latest firewall installed.

and I have Activesync. Can’t get Activesync to work while Comodo Firewall is running.

(:AGY)

I read and reread this and I can’t make “hoosegow” over this…

https://forums.comodo.com/frequently_asked_questions_faq_for_comodo_firewall/activesync_and_comodo-t743.0.html;topicseen

If someone could, just please post step by step instructions. The instructions above don’t match what I see when I try to follow them

Please. I’d like to keep using the Firewall.

Jim

I found this thread too,

https://forums.comodo.com/help/motorola_q_microsoft_activesync_and_comodo_firewall-t10848.0.html

but I please am begging for someone to just tell me from the beginning through the end how to do this, maybe like; Step 1, Step 2… I don’t want to uninstall Comodo Firewall but my Motorola Q is very important …
(R)

Hello, is anyone out there?

Jim
(:WAV)

I don’t have ActiveSync, i don’t even know what it is. What exactly failed you?
1- show me what rules you created
2- try to use it (?) and look at the logs; show them here

Here’s another thread, in another forum (Stem is an expert):

Hello,

Since I am a member of Wilder’s too, I started a new thread there. Thanks

HA! that screenshot did wonders. You have to move that last rule ABOVE the last BLOCK rule. That will work.
I replied there too.

Thanks. I am unfamiliar with how to place a screenshot on the comodo forum… I’ll give it a try now…
Jim

When you’re writing a post, below is an option “Additional Options…”, Click it and attach a pic.

Regarding the rule, here’s the scoop: the firewall will interpret the rules from the top down. So a packet arrives, Comodo will read the first rule; if the rule matches the packet, Comodo applies the rule and disregards the next rule. Since the last block rule blocks all (a security measure), any rule below it will never match.

Oh, okay… I see on both counts…

So, now, I moved the rule, and at least it now syncs. However, it seems stuck, forever “looking for changes”… It’s been over 5 minutes. Usually it takes about 15 to 30 seconds.

I am going to post this at the Wilders forum.
Thanks

[attachment deleted by admin]

From here ( http://www.microsoft.com/windowsmobile/help/activesync/default.mspx ) i think you need to add these ports besides 990:

ActiveSync also uses the following ports for communication to/from these processes: Inbound TCP: * 990 * 999 * 5678 * 5721 * 26675

Outbound UDP:
* 5679

Note that the outbound UDP is already allowed by Comodo’s default rules. No need to create a rule for that, just add these TCP ports in the rule you made.

Pedro, I want to thank you here at Comodo as well, I am going to make screenshots and post this step by step for future reference. (CLY) (B) (L) (M) (R) (S) (V) (CLY) (:AGL) (:CLP) (:CLP) (:CLP) (:HUG) (:KWL) (:LGH) (:LOV) (:NRD) (:WAV) (:WIN) :SMLR :BNC :■■■■

Good to hear. Bring those screenshots!