Please help, websites are automatically blocked


I am totally new to Comodo or any firewall installation, I could install comodo pro v3. And was trying to check whether it is working as expected. I didnt had any problem initially. But now I see that I cant login to, and to my office website too. I guess most of the websites with https protocol.
If i disable the firewall, they work.

Appreciate anyone who can help me accessing those websites from behind this firewall. Step by step is highly appreciated. I am totally new to this.

First of all Comodo doesn’t have a web Shield and does not interfere with web page loading. Are you using Firefox or Internet Explorer? Either way open up Comodo and click on the Firewall tab. Then click on Advanced and go to the Network Security Policy and find your internet browser there. Right click on it and select edit. Then from the predefined policy’s select web browser. Click apply all the way out and reboot. What av are you using?

AVG FRee one

What version. AVG 8 free is horrible. Use Avast or switch back to AVG 7.5. Read here. AVG is your problem. It is filtering all web sites.

Welcome to the forume srinv9,

Lets start of with what browser are you using Iexplorer/firefox/opera?

Open the main interface for cpfv3(right click on tray icon and choose open)

Click on where it says “Firewall” and then click on “Advanced” on the left.

Now click on the top entry “Network Security Policy”.This is where all the various firewallrules for each application are shown.

Find the entry for your browser and highlight it,now click on “Edit”

In the new window place a check next to “Use a pre-defined policy” and then use the drop down box and choose “Web browser”
Now hit APPLY to close all windows.

Now go back to the “Application rules” to make sure your browser has the right policy.


ps What other security software are you running?

Matty your too late. I already said all those things. LOL.

hey guys, I did what was mentioned above, I removed AVG and installed AVAST as suggested, but looks like problem still persists. not sure what I am missing.

Did you change Firefox or Internet Explorer to a web browser under the firewall policy? Does it happen with both Firefox and Internet Explorer?

I do not think AVG caused your problem… Vettech does not know what he is saying… he says things that do not help you one bit to solve your problem…

But hey, this is not a forum were experts hanging around…

I think you should check your browsers settings… set them all to default settings, and maybe a reinstall of the browsers is an option…

Have you got any blocked network zones in your firewall? What other security software are you running? When did this problem exactly occur? before or a while after the firewall install?

So I guess Matty is wrong to when he said everything I said. Please stop !ot! things and stick to the subject at hand.

Well, let’s make sure that the basic network stuff is working. Things out on the Internet do break or get wedged, and it can be really confusing when it happens.

here’s a real quick check of a couple of things. Click the Windows “Start” → Run, and then enter this command

cmd /k tracert -d

This will first determine if your machine can even look up the name and turn it into an IP address. It should turn it into If it can, then the recent Microsoft DNS cache patch isn’t likely to be the problem.

What that command is going to do, is open up a command prompt window, and start displaying how packets from your machine are getting to the web server at If it is possible at all. Actually, it isn’t, as the folks are behind their own firewall, so the traceroute will fail about hop number 15 at their firewall address of You may see some slightly different numbers, but the results will be the same.

If you’re not sure of what all the output means, make a screenshot of the command window (alt-prntscrn to copy the screen to the Windows clipboard, open Paint, then cntl-v to paste, save as a file, and attach that file to your posting here).

If you don’t get to about hop 15 and hit the firewall, then something between your machine and their firewall isn’t working right. In which case it isn’t your problem.

Come on guys, no need to point fingers at who’s write and who’s wrong (not saying that anybody is). This is a community forum and our goal is to help people. Arguing won’t help us reach this :slight_smile:

Show respect to others You are expected to maintain a helpful, respectful tone when posting. Opinions are welcome, but they may not escalate into flaming and rudeness against Comodo, its staff, other forum members or any other party. Cyberthugs will be dealt with accordingly.

Keep that in mind please :slight_smile: Thanks.

With all due respects to everyone, thanks for helping out. Please do not fight, I just needed help from people who already had faced this issue or has experience setting up firewall. I am a techie, but no experience installing firewalls, first time I am doing and hence facing issues. this is what I get when I do tracert for the following location

Tracing route to [63.251.
over a maximum of 30 hops:

1 * * * Request timed out.
2 * * * Request timed out.
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * *

Naw, We aren’t fighting. :slight_smile:

Did you change Firefox or Internet Explorer to a web browser? Those time outs are not caused by Comodo cause if it was you wouldn’t be able to access any site. Sure the site isn’t down? If Comodo is causing it then there should be something in your logs.

Tracing route to []

This doesn’t look right.

On my system, resolves to

Inverse lookup of shows it is

Does any kind of connection to make sense for you?

In any event, I think it would be a good idea to flush your DNS cache. To do that, open a command prompt window, and enter this “ipconfig /flushdns”, and then try the tracert command stuff again.

Do you know if the recent Microsoft DNS patch has been applied to your machine?