Phrase Express Macro refused by CD

Windows 8, 64-bit
Dell Inspiron laptop
Phrase Express 9.1.41 f
Comodo Dragon Browser ver

Phrase Express is a system-level macro that will auto-type text from a menu or when select hot keys are types. For example one could program it so that typing “koko” will then type out a whole sentence, web URL, or e-mail address, a sig line or a whole sentence.

Phrase Express launches with the system at boot or can be launched individually. It can also be set to run from one computer and feed a network fo systems.

Phrase Express used to work fine on the Comodo browser to fill in web URLS or text fill in forms, but with the last update it no longer accept input from this macro program.

I have texted this with IE10, FireFox (current) and the current version of Google Chrome and they all accept input from this program.

Only Comodo will not accept the input.

Phrase Express is at:


Interaction with Bartels Media, makers of Phrase Express suggests that CD will not interact with AutoText inputs from programs such as Phrase Express.

Current installed version is, on Windows 8-64-bit, Dell Inspiron Laptop

However Google Chrome 27.0.1453.116 which I also have installed, as well as current versions of Fire Fox, and IE10 work OK with it. This appears to be a limitation or restriction imposed by CD.

My primary use for this macro was to insert frequently visited web sites that have long URL addresses. Striking a few keys would auto-insert the address.

This was working fine under earlier versions of CD but stopped working a couple of versions ago.

Sadly, the inability to save certain passwords or offer to save passwords (under another thread) is starting to make this a deal killer for me.

Problem still persists with recent release of

It is not respecting Auto text and there is no data in the FAQ stating this is shut off.

Google Chrome works with this fine and past versions of Comodo Dragon browser worked with it as well until the most recent series of updates.


I ran some tests for URL insertion macros and text autocomplete with PhraseExpress 9.1.43d and it functions correctly within Dragon

Is there any specific option you have enabled in Dragon or PhaseExpress that is different from the default settings? Please provide any other information, such as installed extensions, plugins, Dragon installation type (portable or non-portable), install location, which could aid in solving this issue.

Note: Using an URL macro will load the webpage in the default browser, even if the macro was used in Dragon.


The only extensions loaded are those that came with CD and those were shut off as unnecessary to my needs. Plugins are those sensed on the system and also used by Google Chrome.

Even a fresh install and appropriate restarts is not resolving this.

Phrae Express is at default but some insertions will remove the trailing spacer which is an available setting. However many of the text phrases do not have that sut off. None of them are working, but will work with all other browsers.

Very odd.